Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

How do I turn off the home page check? It is causing lockups.

  • 10 ответов
  • 1 имеет эту проблему
  • 17 просмотров
  • Последний ответ от the-edmeister

more options

Every time I create a new tab, this feature asks the same question. This is apparently causing Firefox to lock up when it is restarted with multiple tabs open. This continuous notification of home page change when it hasn't changed for weeks is a nuisance, but the lockup sometimes takes numerous task cancellations and restarts to resolve since the restart checklist does not always appear and Firefox opens on a locked screen. If I restart only one tab in the session, the home-page check appears and I can continue normally and go to history to restore the tabs I was working on

Все ответы (10)

more options

hello, could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

more options

I'm not on that device at this time. All I want to do is get rid of the stupid repeat question.. Apparently it is testing the variables but not synching them

more options

as this is not a feature or check that is built into firefox, it is likely caused by something external (maybe adware/malware). that's why we'd need more information about the state of firefox on the affected machine first...

more options

Happened again. Could not get to "hello, could you go to the firefox menu ≡ > help ? > troubleshooting information," Screen is looked out.

Started a new firefox session and clicked and all I see is: (See attached)

Where is the > help ? > troubleshooting information????????????????

more options

No weird behavior in the newest version and no apparent check for home page change.

more options

the help menu is hiding under the (?) button in the bottom right of the firefox dropdown menu...

more options

The new Tab page has nothing to do with the default homepage in Firefox. You have something installed in Firefox that changed the new Tan page to your homepage; or you're mis-stating what's happening.

Or as phillip mentioned, you picked up a dose of Malware / Adware.

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Windows 8 has antivirus built-in already.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

Running Windows 10 w/Norton 360

Opened Firefox and low and behold home page had changed to ASK, with no notification of change. Changed search and home page back to BING and now the stupid message pops up with each window that is opened. Took a power hit yesterday and when the Firefox restore brought back the session, it hung up again. Killed Firefox and restarted until the restore quit coming back automatically and offered the restore menu,

Restored only one previous task and ti started with the homepage check

Is that malware or poor variable handling by Mindspring (the apparent creator of the homepage check),

Brought up Firefox today. Homepage is correct and message does not appear when new windows are opened.........YET

Brought up

more options

Try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right. Bear in mind that no extensions are included with Firefox when you install it, these are all optional. Disable or remove anything you didn't intentionally install or which does not serve a current need.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Hopefully that will help you regain control.

more options

dleuty said

Is that malware or poor variable handling by Mindspring (the apparent creator of the homepage check),

Well known purveyor of Malware!

http://www.myce.com/news/ask-conduit-and-mindspring-most-deleted-toolbars-76652/ And since "toolbars" are so noticeable once installed, those nefarious companies have shifted tactics away from "toolbars" and are just fiddling with the users browser settings.

And the real sad thing is that Oracle Java and Adobe Flash have garbage like that as a pre-selected "option" for inclusion with the download of Java and Flash plugin applications for Firefox.

The new "signing" feature for Firefox add-ons should be catching that, but too many users may have disabled that feature due to other add-ons that they want to use not have been signed yet, and thus being disabled or not be allowed to be installed. And sadly the largest and best know security companies out there have been the most resistant to the new "signing" feature in Firefox; "they" are causing Firefox users to want to "override signing" to get their virtually worthless Firefox add-ons to be allowed to be enabled in Firefox 41+ versions.

But that wouldn't have helped you with that old Firefox 32 version you initially posted here with. Hard to save a user from their own actions, or lack thereof.

Bottom line is that you have Malware on that PC and need to get rid of it!

Your choice - fix it or continue talking about it!

See this Support KB article for help in getting rid of it: How do I get rid of Malware?