Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

Firefox Sync error when signing in.

  • 41 ответ
  • 5 имеют эту проблему
  • 229 просмотров
  • Последний ответ от cor-el

more options

I get an "Unexpected error" message when trying to sign into Firefox Sync?

Все ответы (20)

more options

Yes and to confirm what steps did you take in that screenshot? Sign up or using a deleted account? EDIT or logging in after creating an account, just to add more confusion..,

Изменено guigs

more options

guigs said

Yes and to confirm what steps did you take in that screenshot? Sign up or using a deleted account?

I used the normal sign in option. No creating a new account for this screenshot.

Изменено robthenext

more options

robthenext said

This?

Looks good, could you try to create an account now with that "Network" tab open and show us what happens after you click "Submit".

To confirm: please use "https://accounts.firefox.com/signup" when creating that new account

more options

Here what it did when I tried to create a new account.

more options

robthenext said

Here what it did when I tried to create a new account.

Thank you, what happens if you try to navigate to

https://api.accounts.firefox.com/

in a new tab? Do you get any HTTPS warnings?

more options

Vlad Filippov said

robthenext said
Here what it did when I tried to create a new account.

Thank you, what happens if you try to navigate to

https://api.accounts.firefox.com/

in a new tab? Do you get any HTTPS warnings?

Seems to just load and load... no result at all.

more options

....and then the connection timed out.

more options

robthenext said

....and then the connection timed out.

It seems there are connectivity issues with the https://api.accounts.firefox.com/ server.

Could you try two things:

In a different browser on your machine, try accessing: https://api.accounts.firefox.com/ Check if that works.

Second thing:

Could you please try "pinging" the server from a Terminal / Command prompt.

Open the Terminal / Command prompt and run:

ping api.accounts.firefox.com


Reference:

Windows: http://windows.microsoft.com/en-ca/windows-vista/open-a-command-prompt-window OS X : Terminal.app

In my case my ping result is:

PING api.accounts.firefox.com (52.89.252.154): 56 data bytes Request timeout for icmp_seq 0 Request timeout for icmp_seq 1 Request timeout for icmp_seq 2

more options

Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) in case your security software is causing problems.


Try to inspect the certificate:

Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate:

  • chrome://pippki/content/exceptionDialog.xul

In the location field of this window type or paste the URL of the website (https://api.accounts.firefox.com).

  • retrieve the certificate via the "Get certificate" button
  • click the "View..." button to inspect the certificate in the Certificate Viewer

You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate. If necessary then please attach a screenshot that shows the Certificate Viewer.

more options

Vlad Filippov said

robthenext said
....and then the connection timed out.

It seems there are connectivity issues with the https://api.accounts.firefox.com/ server.

Could you try two things:

In a different browser on your machine, try accessing: https://api.accounts.firefox.com/ Check if that works.

Second thing:

Could you please try "pinging" the server from a Terminal / Command prompt.

Open the Terminal / Command prompt and run:

ping api.accounts.firefox.com


Reference:

Windows: http://windows.microsoft.com/en-ca/windows-vista/open-a-command-prompt-window OS X : Terminal.app

In my case my ping result is:

PING api.accounts.firefox.com (52.89.252.154): 56 data bytes Request timeout for icmp_seq 0 Request timeout for icmp_seq 1 Request timeout for icmp_seq 2

It timed out in both MS Edge and on CMD it said 100% loss.

more options

robthenext said

Vlad Filippov said
robthenext said
....and then the connection timed out.

It seems there are connectivity issues with the https://api.accounts.firefox.com/ server.

Could you try two things:

In a different browser on your machine, try accessing: https://api.accounts.firefox.com/ Check if that works.

Second thing:

Could you please try "pinging" the server from a Terminal / Command prompt.

Open the Terminal / Command prompt and run:

ping api.accounts.firefox.com


Reference:

Windows: http://windows.microsoft.com/en-ca/windows-vista/open-a-command-prompt-window OS X : Terminal.app

In my case my ping result is:

PING api.accounts.firefox.com (52.89.252.154): 56 data bytes Request timeout for icmp_seq 0 Request timeout for icmp_seq 1 Request timeout for icmp_seq 2

It timed out in both MS Edge and on CMD it said 100% loss.

Did it show 52.89.252.154 after the `PING api.accounts.firefox.com` command?

more options

I might have to try more stuff on this tomorrow. I have to run out pretty soon tonight. :(

more options

Vlad Filippov said

robthenext said
Vlad Filippov said
robthenext said
....and then the connection timed out.

It seems there are connectivity issues with the https://api.accounts.firefox.com/ server.

Could you try two things:

In a different browser on your machine, try accessing: https://api.accounts.firefox.com/ Check if that works.

Second thing:

Could you please try "pinging" the server from a Terminal / Command prompt.

Open the Terminal / Command prompt and run:

ping api.accounts.firefox.com


Reference:

Windows: http://windows.microsoft.com/en-ca/windows-vista/open-a-command-prompt-window OS X : Terminal.app

In my case my ping result is:

PING api.accounts.firefox.com (52.89.252.154): 56 data bytes Request timeout for icmp_seq 0 Request timeout for icmp_seq 1 Request timeout for icmp_seq 2

It timed out in both MS Edge and on CMD it said 100% loss.

Did it show 52.89.252.154 after the `PING api.accounts.firefox.com` command?

It said 54.186.29.181

more options

cor-el said

Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) in case your security software is causing problems.

Try to inspect the certificate:

Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate:

  • chrome://pippki/content/exceptionDialog.xul

In the location field of this window type or paste the URL of the website (https://api.accounts.firefox.com).

  • retrieve the certificate via the "Get certificate" button
  • click the "View..." button to inspect the certificate in the Certificate Viewer

You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate. If necessary then please attach a screenshot that shows the Certificate Viewer.

I got: No info available, Unable to check ID status of this website.

more options

I have to go for now. I appreciate everyones help. I'll check back tomorrow and see if anyone else has more ideas. Thanks!

more options

If this is a DNS-related issue, we may find that it resolves itself by just trying again tomorrow, or perhaps by restarting the computer to flush DNS caches. Unfortunately I'm not sure there's much more we can do to debug from our end.

more options

rfkelly said

If this is a DNS-related issue, we may find that it resolves itself by just trying again tomorrow, or perhaps by restarting the computer to flush DNS caches. Unfortunately I'm not sure there's much more we can do to debug from our end.

No such luck I'm afraid. I tried using the CMD command to flush DNS cache too and it didn't help. Does this seem like it is an issue with my computer/firefox install or is it a server-side problem?

more options

OK, so interesting update: The problem must have something to do with my network or ISP. I decided to try and install Firefox for Android and signon to sync using my phone. When connected to the same Wifi network as my PC, I have the exact same problem I've been having. BUT, when I attempt to sign on to sync via my LTE T-Mobile network it works! (YAY?!)

So, I connected my PC to that network using the mobile hotspot and was able to sign on to sync on the PC with that connection. Now that I'm in, I switched back to my normal wifi connection and it seems to be functioning as it should.

Anyone have any idea why this would be?

more options

Glad you found a solution, but it's no help to me. My cell provider disables that ability in my phone. Tried to create an account with my phone -- with the wifi off, so I'm using mobile data. Still no good.

Изменено Wisco

  1. 1
  2. 2
  3. 3