Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

ign videos

  • 11 ответов
  • 5 имеют эту проблему
  • 81 просмотр
  • Последний ответ от user1298613

more options

Is anyone else having issues with ign on android. It's not playing videos for me at all!

Все ответы (11)

more options

Hi, um sorry to be a dunce but whats ign, if you can let me know I can check see what might be wrong. :)

more options

Ok, if its what I think it is, and it has a UK version as well, I just went on it with both a GS4 and Nexus 7 running Android 6.0.1 and all the videos seemed to work , took a while for them to download but they worked ok.

What device you using and what software is on it? Have you changed any of your settings or installed anything recently?

John

more options

http://m.uk.ign.com/ this is the URL for the site and I have a xperia z5 running 5.1.1

more options

And what media settings can you change in Firefox? It has worked in the past with the videos but over the past 6 weeks they just don't load

more options

Hi, yep that was the site I saw. I had no problems on the two devices I used.

Have you added any new apps or addons lately?

You could try to clear your cache and cookies to start

Forum Response - Clear cache and cookies

Have you updated both FF and your OS as well.

Let us know if you still have problems.

Изменено user1298613

more options

Tried clearing cache and reinstalling the app

more options

Hi sorry to hear that. Can you tell me, when you say the video doesnt play, do you get an error, or does it just hang, can you let us know exactly what happens. Do you have flash installed on your device? Is it up to date. Are you a newbie or do you have experience with FF, If so you could try downloading Aurora, that might help. I have it installed and its running quite well at the moment. You could see if that works.

Изменено guigs

more options

johnmwc2654 said

You could try to clear your cache and cookies to start Forum Response - Clear cache and cookies

^That article is for desktop Firefox.

https://support.mozilla.org/en-US/kb/clear-your-browsing-history-and-other-personal-dat

more options

I've used Firefox in PC for years and when I try playing the videos it's spinning the timer and the video applet does not initialise. Works fine with chrome but smart happens with Firefox beta.

more options

James said

johnmwc2654 said
You could try to clear your cache and cookies to start Forum Response - Clear cache and cookies

^That article is for desktop Firefox.

https://support.mozilla.org/en-US/kb/clear-your-browsing-history-and-other-personal-dat

Hi, sorry about that confusion. Thank you for pointing it out. :)

more options

arifmunshi said

I've used Firefox in PC for years and when I try playing the videos it's spinning the timer and the video applet does not initialise. Works fine with chrome but smart happens with Firefox beta.

Ok, if you are happy with that try installing Aurora, that might help :) Let us know. :)