X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

why do you need iOS 8.2 to install Firefox?

Размещено

Most apps in the App Store work on iOS 6-7.1

What's the reason you need to have 8.2?

Other browsers work on iOS 7

Most apps in the App Store work on iOS 6-7.1 What's the reason you need to have 8.2? Other browsers work on iOS 7

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (iPhone; CPU iPhone OS 8_4_1 like Mac OS X) AppleWebKit/600.1.4 (KHTML, like Gecko) Version/8.0 Mobile/12H321 Safari/600.1.4

Дополнительная информация

AaronMT 44 решений 299 ответов
Размещено

We're making use of modern API's that are only available on newer versions of iOS. Also, legacy platform compatibility can be a headache and detriment towards developer sanity.

We're making use of modern API's that are only available on newer versions of iOS. Also, legacy platform compatibility can be a headache and detriment towards developer sanity.

Изменено AaronMT