Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Top bars (URL, tabs, toolbars) very light on second display

  • 2 ответа
  • 2 имеют эту проблему
  • 16 просмотров
  • Последний ответ от holzkohlengrill

more options

I guess the title and screenshot explains everything. You see on the right side the primary display showing correct behaviour. Left side shows my problem (sencond display).

Thanks for your help.

Приложенные скриншоты

Изменено holzkohlengrill

Все ответы (2)

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

It seems that Firefox has a problem with hardware acceleration (when disabled it works). Updating the driver does not solve the problem.

In addition it seems that it makes no difference whether I use the integrated Intel GPU or the NVIDIA GPU. Any idea what is causing the problem.

Изменено holzkohlengrill