X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Why can't i use Firefox on older iOS Versions?

Размещено

I'm asking for iOS 7. You will say the older devices have not enough resources but i'm not quite sure aboute that. Are there other reasons which im blind for? Would be pleased to get some awnsers.

I'm asking for iOS 7. You will say the older devices have not enough resources but i'm not quite sure aboute that. Are there other reasons which im blind for? Would be pleased to get some awnsers.

Выбранное решение

Hello HessensMitte, To answer your question apple came out with a new programming language called swift this came with IOS 8. This completely changed the way developers write IOS applications. If an IOS 7 app is to come out it would be needed to write a complete new application not base it on the currently which is a lot more work . Hope that helps

Прочитайте этот ответ в контексте 1

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0

Дополнительная информация

nzw1 2 решений 6 ответов
Размещено

Выбранное решение

Hello HessensMitte, To answer your question apple came out with a new programming language called swift this came with IOS 8. This completely changed the way developers write IOS applications. If an IOS 7 app is to come out it would be needed to write a complete new application not base it on the currently which is a lot more work . Hope that helps

Hello HessensMitte, To answer your question apple came out with a new programming language called swift this came with IOS 8. This completely changed the way developers write IOS applications. If an IOS 7 app is to come out it would be needed to write a complete new application not base it on the currently which is a lot more work . Hope that helps