X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

All of my internet browsers now have a black background and no colors are available and settings claim they are at default; How do I reset color to white?

Размещено

Firefox and Microsoft Explorer both show black backgrounds with white text. Background settings claim they are at defaults. I have updated Firefox, restarted Firefox, disabled add-ons (I wasn't using any), cleared history and cookies, unclicked hardware accelerator, updated Adobe FlashPlayer. I do not know if it is relevant but I just uninstalled Dell Fast Access facial recognition software. Has anybody encountered this problem and have any suggestions that I have not already tried? Thank you in advance for your assistance.

Firefox and Microsoft Explorer both show black backgrounds with white text. Background settings claim they are at defaults. I have updated Firefox, restarted Firefox, disabled add-ons (I wasn't using any), cleared history and cookies, unclicked hardware accelerator, updated Adobe FlashPlayer. I do not know if it is relevant but I just uninstalled Dell Fast Access facial recognition software. Has anybody encountered this problem and have any suggestions that I have not already tried? Thank you in advance for your assistance.

Выбранное решение

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

This setting affects background images.

See also:

Прочитайте этот ответ в контексте 1

Дополнительные сведения о системе

Установленные плагины

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Version 5.41.2.0
  • Google Update
  • NPWLPG
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Дополнительная информация

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 решений 40287 ответов
Размещено

Are you using a Windows 10 theme?

Are you using a Windows 10 theme?

Задавший вопрос

I am using the default Windows 10 theme.

I am using the default Windows 10 theme.
cor-el
  • Top 10 Contributor
  • Moderator
17564 решений 158870 ответов
Размещено

Выбранное решение

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

This setting affects background images.

See also:

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. *http://windows.microsoft.com/en-us/windows-10/turn-on-high-contrast-mode *http://www.isunshare.com/windows-10/3-ways-to-turn-off-high-contrast-on-windows-10.html Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working. This setting affects background images. See also: *http://kb.mozillazine.org/Website_colors_are_wrong