Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

(Error code: ssl_error_no_cypher_overlap) while trying to acess youtube help

  • 2 ответа
  • 9 имеют эту проблему
  • 11893 просмотра
  • Последний ответ от Shaquil

more options

So,when i try to access youtube i get this error message:

An error occurred during a connection to www.youtube.com. Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

this problem stated yesterday,and i thought a restart would do it but it didnt,i already tried changing the

security.tls.version.fallback-limit to 1 but nothing happend,deleted and re-installed firefox,im using Bitdefender antivirus Premium,and Malware-byte as antivirus

Note:im not a tech wiz so any solution plz explain it like you would explain a 10 year old.

Выбранное решение

cor-el said

There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate.
  • BitDefender -> Privacy settings -> disable Scan SSL
Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

Thank you very much,that fixed my issue :D

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate.

  • BitDefender -> Privacy settings -> disable Scan SSL

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

more options

Выбранное решение

cor-el said

There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate.
  • BitDefender -> Privacy settings -> disable Scan SSL
Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

Thank you very much,that fixed my issue :D