X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Firefox keeps opening yahoo randomly, even when i am just typing in a website it is searching that website on yahoo. It isnt even my search engine??

Размещено

Also, i wanted to watch some porn and that also send me back to freaking yahoo webpage because of restricted words? why is firefox forcing yahoo down my traught?

Also, i wanted to watch some porn and that also send me back to freaking yahoo webpage because of restricted words? why is firefox forcing yahoo down my traught?

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:41.0) Gecko/20100101 Firefox/41.0

Дополнительная информация

jscher2000
  • Top 10 Contributor
8684 решений 70998 ответов
Размещено

I think there's something dirty on your computer, and it isn't what you were hoping to see...

On Macs, the unbidden appearance of a Yahoo results page usually is caused by Spigot or Conduit add-ons, or something else that snuck in undetected with some other software you downloaded.

Please try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Cmd+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable (or remove). Especially if you find something called SearchMe. Bear in mind that all extensions are optional and none are included with Firefox when you first get it.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that help you regain control?

I think there's something dirty on your computer, and it isn't what you were hoping to see... On Macs, the unbidden appearance of a Yahoo results page usually is caused by Spigot or Conduit add-ons, or something else that snuck in undetected with some other software you downloaded. Please try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either: * Cmd+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then, if in doubt, disable (or remove). Especially if you find something called SearchMe. ''Bear in mind that all extensions are optional and none are included with Firefox when you first get it.'' Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step. Does that help you regain control?
jscher2000
  • Top 10 Contributor
8684 решений 70998 ответов
Размещено

By the way, even though this was filed under iOS, I think the question is about MacOS. If I'm mistaken, then my reply probably is completely irrelevant...

By the way, even though this was filed under iOS, I think the question is about MacOS. If I'm mistaken, then my reply probably is completely irrelevant...