Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

We are using ADFS for SSO and can't get firefox 41.0 to behave in the same fashion as ie.

  • 4 ответа
  • 1 имеет эту проблему
  • 10 просмотров
  • Последний ответ от philipp

more options

I have setup MS ADFS 3.0 and have it working seamlessly in i.e when it's added to the intranet zone but firefox gets stuck on the company page prompting for credentials. I've changed network.negotiate-auth.delegation-uris, network.negotiate-auth.trusted-uris and network.automatic-ntlm-auth.trusted-uris config settings without success.

I have setup MS ADFS 3.0 and have it working seamlessly in i.e when it's added to the intranet zone but firefox gets stuck on the company page prompting for credentials. I've changed network.negotiate-auth.delegation-uris, network.negotiate-auth.trusted-uris and network.automatic-ntlm-auth.trusted-uris config settings without success.

Все ответы (4)

more options

I have also changed the primary authentication on the page from iwa to forms to cert based with no effect.

more options

hi, is this something that regressed after the update from firefox 40.0.3 to 41.0?

more options

New installation and not had it working in firefox I did test sso with 40.0.3 and upgraded to 41.0 to see if any improments have been made with epa.

more options

since this is quite a niche problem & we at support.mozilla.org are rather focused on end-users you might get a better response when you post your question to the Mozilla Enterprise Working Group mailing list... https://wiki.mozilla.org/Enterprise