X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Remote content

Размещено

Remote content is not displayed on emails and there is no BAR allowing me to display it. V40.0.3

Remote content is not displayed on emails and there is no BAR allowing me to display it. V40.0.3

Дополнительные сведения о системе

Установленные плагины

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_45 for Mozilla browsers
  • Shockwave Flash 18.0 r0

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:40.0) Gecko/20100101 Firefox/40.0

Дополнительная информация

the-edmeister
  • Top 25 Contributor
  • Moderator
5419 решений 40422 ответов
Размещено

Firefox doesn't do email, it's strictly a web browser.

If you are using Firefox to access your mail, you are using "web-mail". You need to seek support from your service provider or a forum for that service.

If your problem is with Mozilla Thunderbird, let us know and we can move this thread to the Thunderbird queue. This question currently is in the Firefox queue for answers.

Firefox doesn't do email, it's strictly a web browser. If you are using Firefox to access your mail, you are using "web-mail". You need to seek support from your service provider or a forum for that service. If your problem is with Mozilla Thunderbird, let us know and we can move this thread to the Thunderbird queue. This question currently is in the Firefox queue for answers.
Размещено

Задавший вопрос

Sorry, a bit new at this. I'd appreciate it if you would move it.

Thanks

Sorry, a bit new at this. I'd appreciate it if you would move it. Thanks
Zenos 2265 решений 12258 ответов
Размещено

I think a screen shot would be useful to help understand what is missing.

https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem

I think a screen shot would be useful to help understand what is missing. https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem
Размещено

Полезный ответ

This screenshot shows an open email with remote content missing even though the preferences indicate it should be shown. If preferences are changed to prevent remote content, no menu bar is displayed to allow modifications.

This screenshot shows an open email with remote content missing even though the preferences indicate it should be shown. If preferences are changed to prevent remote content, no menu bar is displayed to allow modifications.
Drouilhet 0 решений 3 ответов
Размещено

Won't someone knowledgeable please address this issue? I have the same problem. Despite checking the "Allow remote content in messages" setting, no remote content is displayed in my emails. If I uncheck the box, no options bar is displayed that would allow me to display remote content.

I have the same email accounts and same settings on another computer, and it works just fine. Both computers are running Windows 10, so I don't think it's an OS issue. I think there is a TB settings file corrupted or missing on this computer, but I have no idea where to look or how to repair it.

Thanks for any help.

Won't someone knowledgeable please address this issue? I have the same problem. Despite checking the "Allow remote content in messages" setting, no remote content is displayed in my emails. If I uncheck the box, no options bar is displayed that would allow me to display remote content. I have the same email accounts and same settings on another computer, and it works just fine. Both computers are running Windows 10, so I don't think it's an OS issue. I think there is a TB settings file corrupted or missing on this computer, but I have no idea where to look or how to repair it. Thanks for any help.
aes869 0 решений 1 ответов
Размещено

Полезный ответ

Not sure how knowledgeable I am but seems I found a fix to this issue! I have had this problem since I upgraded my computer to a Windows 10 machine. No remote content was showing in any emails and the Allow Remote Content in Messages setting in Options had no effect. Was a real annoyance. So, I have just stumbled on a simple fix and have no idea why it worked, but here is what I did: Open the Thunderbird Drop Down Menu on the far upper right (next to the search bar) Select: View - Message Body As - and then select - Original HTML. Mine was on Simple HTML. Once I did this, the problem went away and the remote content began showing in all emails. The Allow Remote Content in Messages setting now functions as it used to. Hope this helps. I would appreciate feedback if it works for others.

Not sure how knowledgeable I am but seems I found a fix to this issue! I have had this problem since I upgraded my computer to a Windows 10 machine. No remote content was showing in any emails and the Allow Remote Content in Messages setting in Options had no effect. Was a real annoyance. So, I have just stumbled on a simple fix and have no idea why it worked, but here is what I did: Open the Thunderbird Drop Down Menu on the far upper right (next to the search bar) Select: View - Message Body As - and then select - Original HTML. Mine was on Simple HTML. Once I did this, the problem went away and the remote content began showing in all emails. The Allow Remote Content in Messages setting now functions as it used to. Hope this helps. I would appreciate feedback if it works for others.

Изменено aes869

Drouilhet 0 решений 3 ответов
Размещено

aes869, thanks for posting your fix.

aes869, thanks for posting your fix.
grizabella 0 решений 10 ответов
Размещено

aes869 said

Not sure how knowledgeable I am but seems I found a fix to this issue! I have had this problem since I upgraded my computer to a Windows 10 machine. No remote content was showing in any emails and the Allow Remote Content in Messages setting in Options had no effect. Was a real annoyance. So, I have just stumbled on a simple fix and have no idea why it worked, but here is what I did: Open the Thunderbird Drop Down Menu on the far upper right (next to the search bar) Select: View - Message Body As - and then select - Original HTML. Mine was on Simple HTML. Once I did this, the problem went away and the remote content began showing in all emails. The Allow Remote Content in Messages setting now functions as it used to. Hope this helps. I would appreciate feedback if it works for others.
''aes869 [[#answer-828081|said]]'' <blockquote> Not sure how knowledgeable I am but seems I found a fix to this issue! I have had this problem since I upgraded my computer to a Windows 10 machine. No remote content was showing in any emails and the Allow Remote Content in Messages setting in Options had no effect. Was a real annoyance. So, I have just stumbled on a simple fix and have no idea why it worked, but here is what I did: Open the Thunderbird Drop Down Menu on the far upper right (next to the search bar) Select: View - Message Body As - and then select - Original HTML. Mine was on Simple HTML. Once I did this, the problem went away and the remote content began showing in all emails. The Allow Remote Content in Messages setting now functions as it used to. Hope this helps. I would appreciate feedback if it works for others. </blockquote>
grizabella 0 решений 10 ответов
Размещено

Wow! Like magic! Thank you!!!!!

Wow! Like magic! Thank you!!!!!
d_awdry 3 решений 20 ответов
Размещено

I had this problem but there wasn't even a message bar with the option on it. aes869's solution seems to have fixed the problem. It appears the cause was that I'd had to change the View Message Body As... to Simple HTML earlier in the day in order to read one particular message at all.

I had this problem but there wasn't even a message bar with the option on it. aes869's solution seems to have fixed the problem. It appears the cause was that I'd had to change the View Message Body As... to Simple HTML earlier in the day in order to read one particular message at all.