Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

when i go to tools, options security tab I have no junk icon

  • 3 ответа
  • 1 имеет эту проблему
  • 53 просмотра
  • Последний ответ от James

more options

I am trying to stop spam emails and trying to access junk settings

Выбранное решение

Some e-mail provider have user controlled filters for incoming mail. Check with your support.

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

Hi, to control spam, you need to look at the settings within your email program, and not in Firefox.

Incidentally, you are using a very old version of Firefox which for security reasons should be updated - the latest is 40.0.3 and you are using 29. See Update Firefox to the latest release.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

more options

Выбранное решение

Some e-mail provider have user controlled filters for incoming mail. Check with your support.

more options

Firefox is a web browser and not a email client as to why you do not see a Junk section in Options/Preferences on Firefox.