Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

web cache not working

  • 3 ответа
  • 1 имеет эту проблему
  • 95 просмотров
  • Последний ответ от cor-el

more options

My cached web content in options under advanced always shows that it is using "0 bytes of disk space." It is kind of like a fuel gague that alwasy shows empty. How can i make it show the size of the cache again?

Выбранное решение

The application cache is hardly used, so seeing 0 there is OK.

You can open the about:config page via the location/address bar and search for browser.cache.*.enable prefs. You can reset user set (bold) prefs via the right-click context menu to the default value.

You can also check the network.http.use-cache pref.

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

What do you see on the about:cache page?

Are both the memory cache and the disk cache sections present?


Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"
more options

Thanks but I'm not using it in privacy mode.

Screen says:

Cached Web Content Your web content cache is currently using 0 bytes of disk space (always says 0)

I have the override set for 1000 MB.

Also if this makes a difference, Application Cache also shows "using 0 bytes of disk space"

more options

Выбранное решение

The application cache is hardly used, so seeing 0 there is OK.

You can open the about:config page via the location/address bar and search for browser.cache.*.enable prefs. You can reset user set (bold) prefs via the right-click context menu to the default value.

You can also check the network.http.use-cache pref.