Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Spell checker switching languages

  • 1 ответ
  • 1 имеет эту проблему
  • 14 просмотров
  • Последний ответ от John99

more options

This has gone on for awhile and is really getting annoying. There have been times I have had to reset the language 4 times in about an hour. Anything I type in email, on line forms or forums it does it, not every email but if I write a couple it will switch on one of them. I don't know if its web sites I go to or my location in Korea that does it. Usually Canada or UK English. I am using Mageia 4 and FF 38.2.0 Is there a fix for this?

All Replies (1)

more options

I agree. It is annoying and I can reproduce.


But have not tried troubleshooting, or am even sure it will turn out to be a Firefox Mozilla bug. I have no time to get involved at the moment but will tag as escalate. You may need to wait a few days but bump the question by posting your own reminder of no response within three days.

Modified August 14, 2015 1:02:33 PM BST by John99


Update A potentially related problem is my LibreOffice on Debian currently will not spellcheck at all if I try to set it it to use its installed en-UK language. Iceweasel meanwhile will spellcheck en-uk but keeps switching backto en-US

Изменено John99