X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Search.totiteck.com has been downloaded onto my computer. How can I get rid of it? It supercedes Firefox

Размещено

It has changed my entire homescreen. Firefox never shows up at all. It will only use Bing as the search engine. I can't seem to get rid of it. Help!

It has changed my entire homescreen. Firefox never shows up at all. It will only use Bing as the search engine. I can't seem to get rid of it. Help!

Выбранное решение

Could you check a couple things:

(1) Suspicious extensions

Try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Cmd+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable (or remove). Bear in mind that all extensions are optional; none are included with Firefox.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

(2) Home page setting

These articles describe where in Preferences you can restore your preferred home page:

If your change is undone when you quit Firefox and start it up again, the problem might be a user.js file in your settings folder. This article has tips on tracking down and removing it: How to fix preferences that won't save.


Does that work, and/or does anything else need to be fixed?

Прочитайте этот ответ в контексте 0

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:39.0) Gecko/20100101 Firefox/39.0

Дополнительная информация

jscher2000
  • Top 10 Contributor
8634 решений 70618 ответов
Размещено

Выбранное решение

Could you check a couple things:

(1) Suspicious extensions

Try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Cmd+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable (or remove). Bear in mind that all extensions are optional; none are included with Firefox.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

(2) Home page setting

These articles describe where in Preferences you can restore your preferred home page:

If your change is undone when you quit Firefox and start it up again, the problem might be a user.js file in your settings folder. This article has tips on tracking down and removing it: How to fix preferences that won't save.


Does that work, and/or does anything else need to be fixed?

Could you check a couple things: (1) Suspicious extensions Try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either: * Cmd+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then, if in doubt, disable (or remove). ''Bear in mind that all extensions are optional; none are included with Firefox.'' Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step. (2) Home page setting These articles describe where in Preferences you can restore your preferred home page: * [[Startup, home page, tabs, and download settings]] * [[How to set the home page]] If your change is undone when you quit Firefox and start it up again, the problem might be a user.js file in your settings folder. This article has tips on tracking down and removing it: [[How to fix preferences that won't save]]. ---- Does that work, and/or does anything else need to be fixed?