Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Adobe Flash player crashes

  • 4 ответа
  • 4 имеют эту проблему
  • 1881 просмотр
  • Последний ответ от KAPM-FM_Program_Director

more options

I can't play anything on Rhapsody for very long before the plugin crashes. Sometimes it crashes before the page even has the chance to load. I have an updated version, the computer's OS has been updated, everything's up to date.

Выбранное решение

Is the problem just on the one site?

This is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware acceleration in Firefox and in Flash

(A) In Firefox, un-check the box here:

"3-bar" menu button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

That takes effect the next time you exit and start Firefox up again.

(B) In Flash, right-click the media and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration. More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista and higher)

The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. There is a hidden setting for this:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste flash and pause while the list is filtered

(C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true.

This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.

Any improvement?

Прочитайте этот ответ в контексте 👍 2

Все ответы (4)

more options

Выбранное решение

Is the problem just on the one site?

This is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware acceleration in Firefox and in Flash

(A) In Firefox, un-check the box here:

"3-bar" menu button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

That takes effect the next time you exit and start Firefox up again.

(B) In Flash, right-click the media and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration. More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista and higher)

The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. There is a hidden setting for this:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste flash and pause while the list is filtered

(C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true.

This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.

Any improvement?

more options

Yes, it's only Rhapsody. Will try what you suggested...thanks for your response.

P.S. Actually, I just had it happen on Yahoo too. And that was after I unchecked the hardware acceleration box.

Изменено KAPM-FM_Program_Director

more options

Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists.

http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor

To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button

more options

OK, just did some more troubleshooting, and disabling protected mode, so far, seems to have done the trick. Thank you very much for your help. Hopefully, this isn't just a fluke. I'll keep you posted.

Thanks for your suggestion also, Fred!