Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Problem with stopping autoplay of Adobe Flash

  • 1 ответ
  • 1 имеет эту проблему
  • 5 просмотров
  • Последний ответ от FredMcD

more options

I have Adobe set to ask to activate to avoid autoplay. There is no problem until I allow it to activate for one time. I have only been browsing AOL. If I 'allow now' a video to play then everything will continue to autoplay. No matter if I have it turned Adobe off, uninstall it alone, it will continue to play. I have uninstalled Adobe, refreshed Firefox, and followed all suggestions I can find. I have to completely uninstall Firefox and re install it to stop autoplay. I have to do this every time. I am unable to be selective with videos on AOL. I do not know what to do to correct this problem except completely uninstall FireFox, all Old Firefox files and Adobe. Then reinstall everything in order to stop autoplay. I have just uninstalled everything and posted this question.

Все ответы (1)

more options

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.


Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it