Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

spell check does not work with window 10

  • 4 ответа
  • 3 имеют эту проблему
  • 25 просмотров
  • Последний ответ от cor-el

more options

If you go to options/advance/ The check box for check spelling is clear and even when you engage the feature, close the browser and reopen it, it shows this feature is active but if you intentionally misspell anything it does not highlite the mistake. This is a serious problem and I am in the final pre beta stage with Windows 10 and the new release is due [ RTM ] on the 27th or 29th so you guys need to correct this problem cause it does not happen on my windows 8 or 8.1

Все ответы (4)

more options

Type about:preferences#content<enter> in the address bar.

On the bottom of the page, find Languages. To its right, press the Choose button. Make sure the correct language and district is selected.

https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker How do I use the Firefox spell checker?

more options

First the link you gave is non functional in the address bar in Monzilla, even if you add www. to it as a pre fix. My problem is occuring on specific web pages, especially in the comment line of blogs and articles. On some major sites comment pages, like MSN or huffington post, spell check works and I believe the culprit is still the release versions of Windows 10 cause in Chrome in my web page or any web page no printing commands can be sent but if I use the new edge browser and internet explorer, it will print. I need solutions not redundant input or maybe like I said, this is a windows 10 preview build and the RTM version will not be released until after the 29th, but Microsoft is saying it is the developers of these browsers who have not configured their software yet to the new windows 10....

more options

You have to type about:preferences#content in the address bar and then press Enter key to achieve what FredMcD is suggesting.

Another way (but exactly same result) is to click on the menu button on upper right, select Options and open Content panel.

more options

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Tools > Options > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window