Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

new installation and only get white backround

  • 16 ответов
  • 6 имеют эту проблему
  • 104 просмотра
  • Последний ответ от cor-el

more options

Every site i go to only resolves with white background.

All Replies (16)

more options

Hello,

Certain Firefox problems can be solved by performing a Clean reinstall. This means you remove your Firefox program files and then reinstall Firefox . This process does not remove your Firefox profile data (such as bookmarks and passwords), since that information is stored in a different location.

To do a clean reinstall of Firefox, please follow these steps: Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from mozilla.org (or choose the download for your operating system and language from this page) and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (or open the Firefox menu New Fx Menu and click the close button Close 29 ).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

More information about reinstalling Firefox can be found here.

WARNING: Do not use a third party uninstaller as part of this process. Doing so could permanently delete your Firefox profile data, including but not limited to, extensions, cache, cookies, bookmarks, personal settings and saved passwords. These cannot be easily recovered unless they have been backed up to an external device! See Back up and restore information in Firefox profiles.

Please report back to say if this helped you!

Thank you.

more options

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : Override the colors specified by the page with my selections above

Try "Never" if the default "Only with High Contrast themes" isn't working.

This setting affects background images.

See also:

more options

I have waited 6 days and this is the best you can do. I have already done these things with no results.

more options

Could you send a screenshot of a website on which you have this problem?

more options

It is happening on every page I go to, Facebook, Amazon, Pandora on and on. all pages resolve with a blank background. If I use chrome there are no issues. Do you still need a screen shot and if so which website would you like to see?

more options

As you want. Firstly, can you check that when you type browser.display in about:config tab, you have the same values as in the following screenshot?

more options

screen shot will not open

more options

And with this Imgur link? http://i.imgur.com/IyliBib.png

more options

where is the about:config tab?

more options

Just type about:config in the address bar and press Enter key. A warning is displayed, click on I'll be careful, I promise!.

Изменено Banban

more options

(same problem as you before, can't see your screenshot)

Could you upload it on Imgur? It's very easy: click on the blue button upload images at the top, choose a way to upload your screenshot (browse your computer if the screenshot is saved on your computer), then copy and paste the web link here.

more options

I see that the default background is not the default (##FFFFFF), but some purple color: #ffccff So if that color would have been used then you would notice this immediately.

Did you check the Windows setting for a High Contrast theme?

Charms, Settings, Change PC Settings, Ease of access Select High contrast - ON/OFF

more options

this is for windows 8 I am using windows 7

more options

You user agent shows Google Chrome on Windows 8.1 (NT 6.3), so posted a link for that OS

For windows 7 you can look at these: