Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Dotless i and j with acceleration disabled

  • 7 ответов
  • 1 имеет эту проблему
  • 34 просмотра
  • Последний ответ от FredMcD

more options

I have a clean profile of FF 39. When I browse e.g. to http://www.pravda.sk, everything is fine. Now when I change layers.acceleration.disabled to true and restart, basically all article text appears with i and j without dots. This happens until I change font size, either by Inspect element or by zooming. As far as I've tried this is 100% replicable. Is this a bug?

All Replies (7)

more options

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.


https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently

more options

FredMcD: The option you're suggesting to turn on is already enabled in default settings, and I really do have a clear profile that I've created for the purpose of this question. So it's already enabled (I've checked). Besides that, an example of a problematic CSS font declaration is "font: 13px Verdana,sans-serif;" That shouldn't be affected by this option. If you want to see for yourself, it should be easily replicable based on the description I've given above.

more options

You can check for corrupted and duplicate fonts and other font issues: http://www.thexlab.com/faqs/multipleappsquit.html - Font Book 2.0 Help: Checking for damaged fonts http://www.creativetechs.com/iq/garbled_fonts_troubleshooting_guide.html


If you need more help, I can call the big guys.

more options

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

What font is Firefox using?

You can right-click and select "Inspect Element" to open the Inspector (Firefox/Tools > Web Developer) with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

more options

I've attached screenshots showing the problematic and default situation respectively. The font inspector identifies the fonts as Verdana and Georgia.

more options

FredMcD: Both articles seem to apply to OS X only. I'm using Windows 7, sorry for not mentioning that.

more options

I'm out of my element. Cor-el know more. Good luck.