Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

just updated and now have less tiles showing. why?

  • 1 ответ
  • 14 имеют эту проблему
  • 493 просмотра
  • Последний ответ от cor-el

more options

well i just updated to the newest patch on firefox today July 3rd and when i went to open a new page my tiles went from 6 to 3... WHY!?. a little bit ago they were at 9 and went to 6 ><. how can i restore them to atlest 6. as now thats become majorly annoying and such

Выбранное решение

Firefox automatically adjusts the number of columns that fit on the about:newtab page if you adjust the width of the Firefox window or zoom the page in or out and no longer resizes the thumbnails. Current releases do not resize thumbnails, but instead reduces the number of tiles to fit the screen width, so you may not see the number of columns that is specified via the browser.newtabpage.columns pref. Zoom out the about:newtab page to see more tiles. Make sure that you have only one tab with the about:newtab page open.

You can toggle browser.newtab.preload to false on the about:config page if you do not keep the zoom setting. You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can also look at this extension:

Прочитайте этот ответ в контексте 👍 3

Все ответы (1)

more options

Выбранное решение

Firefox automatically adjusts the number of columns that fit on the about:newtab page if you adjust the width of the Firefox window or zoom the page in or out and no longer resizes the thumbnails. Current releases do not resize thumbnails, but instead reduces the number of tiles to fit the screen width, so you may not see the number of columns that is specified via the browser.newtabpage.columns pref. Zoom out the about:newtab page to see more tiles. Make sure that you have only one tab with the about:newtab page open.

You can toggle browser.newtab.preload to false on the about:config page if you do not keep the zoom setting. You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can also look at this extension: