X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

GUI Interface not properly displaying

Размещено

Basically I upgraded my windows 10 build to 10122 yesterday. When I launched Firefox, the GUI is totally screwed up and makes Firefox unusable on my machine. This appears to be machine specific as on another machine running the same windows 10 build there are no issues.

Please see screenshot. Can anyone help me fix this? What is the cause?

Basically I upgraded my windows 10 build to 10122 yesterday. When I launched Firefox, the GUI is totally screwed up and makes Firefox unusable on my machine. This appears to be machine specific as on another machine running the same windows 10 build there are no issues. Please see screenshot. Can anyone help me fix this? What is the cause?

Выбранное решение

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Прочитайте этот ответ в контексте 3

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.65 Safari/537.36

Дополнительная информация

cor-el
  • Top 10 Contributor
  • Moderator
17467 решений 157849 ответов
Размещено

Выбранное решение

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB ---- You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Изменено cor-el

Задавший вопрос

The screenshot should be attached. notice the long black line on the left, and the whole GUI out of focus.

The screenshot should be attached. notice the long black line on the left, and the whole GUI out of focus.
cor-el
  • Top 10 Contributor
  • Moderator
17467 решений 157849 ответов
Размещено

Did you already try to disable hardware acceleration in Firefox like I suggested above?

Did you already try to disable hardware acceleration in Firefox like I suggested above?

Задавший вопрос

Thanks a bunch. That solved it. Did not try this as was fine in previous builds.

Thanks a bunch. That solved it. Did not try this as was fine in previous builds.
RoyaYaz 0 решений 5 ответов
Размещено

I have the same problem. I just got a new laptop and installed firefox. But firefox is not displaying sites (for example, www.yahoo.com) in GUI mode.

I followed your recommendation, i.e. disabling "user hardware acceleration when available", restarted firefox, and still getting the non-GUI display.

I even re-installed firefox and still getting the same problem.

I attached the non-GUI yahoo, as example.

I have the same problem. I just got a new laptop and installed firefox. But firefox is not displaying sites (for example, www.yahoo.com) in GUI mode. I followed your recommendation, i.e. disabling "user hardware acceleration when available", restarted firefox, and still getting the non-GUI display. I even re-installed firefox and still getting the same problem. I attached the non-GUI yahoo, as example.
RoyaYaz 0 решений 5 ответов
Размещено

I have the same problem. I just got a new laptop and installed firefox. But firefox is not displaying sites (for example, www.yahoo.com) in GUI mode.

I followed your recommendation, i.e. disabling "user hardware acceleration when available", restarted firefox, and still getting the non-GUI display.

I even re-installed firefox and still getting the same problem.

I attached the non-GUI yahoo, as example.

I have the same problem. I just got a new laptop and installed firefox. But firefox is not displaying sites (for example, www.yahoo.com) in GUI mode. I followed your recommendation, i.e. disabling "user hardware acceleration when available", restarted firefox, and still getting the non-GUI display. I even re-installed firefox and still getting the same problem. I attached the non-GUI yahoo, as example.
cor-el
  • Top 10 Contributor
  • Moderator
17467 решений 157849 ответов
Размещено

Hi RoyaYaz

It looks that in your case some CSS files are blocked.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can check the Net log and the Network log in the Web Console (Firefox/Tools > Web Developer) to see if content is blocked (file size is zero) or otherwise fails to load.

Hi RoyaYaz It looks that in your case some CSS files are blocked. You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ----- You can check the Net log and the Network log in the Web Console (Firefox/Tools > Web Developer) to see if content is blocked (file size is zero) or otherwise fails to load. *https://developer.mozilla.org/Tools/Network_Monitor