Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Why does Firefox 37.0.1 on iMac running 10.10.3 takes almost one minute to connect to google.com?

  • 2 ответа
  • 1 имеет эту проблему
  • 3 просмотра
  • Последний ответ от acyaqub

more options

Safaria and Chrome are working fine on this iMac. But Firefox has serious problems connecting to google domain web sites. Other web sites work fine. But if trying to connect to gmail, google.com, google drive or google maps the firefox hangs for a long time saying "connecting". The problem is not deterministic, but appears to always happen at startup. I tried to debug this using firefoxDeveloperEdition using network monitoring. I could only get the problem to happen once and the network monitor did not reveal any long lasting requests. The request all completed in less then 500 msec but the total query took around 30 seconds.

Any ideas what is going on? I have done a reset and a safe start without any success.

Safaria and Chrome are working fine on this iMac. But Firefox has serious problems connecting to google domain web sites. Other web sites work fine. But if trying to connect to gmail, google.com, google drive or google maps the firefox hangs for a long time saying "connecting". The problem is not deterministic, but appears to always happen at startup. I tried to debug this using firefoxDeveloperEdition using network monitoring. I could only get the problem to happen once and the network monitor did not reveal any long lasting requests. The request all completed in less then 500 msec but the total query took around 30 seconds. Any ideas what is going on? I have done a reset and a safe start without any success.

Выбранное решение

Все ответы (2)

more options

Выбранное решение

Try to disable IPv6 (check for other possible causes as well).

more options

Thank you. Disabling IPv6 seems to have fixed the problem.