Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why can't I sync using wi-fi?

  • 4 ответа
  • 6 имеют эту проблему
  • 525 просмотров
  • Последний ответ от Roland Tanglao

more options

I installed Firefox on my samsung phone. When I go to sync, it says 'toggle "auto-sync data"'. I only use wi-fi on my phone. Does this mean I can't sync Firefox?

Thanks, Harvey

Выбранное решение

Found the solution.

On my phone, Settings -> Data

Then select left button to pop up a menu. There is a 'Auto sync data' checkbox there. I selected it, and Firefox syncs using wi-fi.

My apologies.

Harvey

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options

Hi harveytaylor1952

We can't read your mind :-) so please give us troubleshooting details so we can support you:

  1. What version of Android, what version of Firefox and what exact model of Samsung phone are you using?
  2. What did you do, what did you expect, what happened (please give as much details as you can in particular the steps you did to get to "When I go to sync, it says 'toggle "auto-sync data"'"!)

Cheers!

...Roland

more options

Firefox 37.0.1 Android 4.4.2 Samsung Galaxy S4

I installed Firefox on my phone. I entered my existing sync account info.

On Firefox, Settings -> Sync

It says I am signed in. The "Sync now", "Bookmarks", "History", "Open tabs", ... are all greyed-out.

Towards the top there is"SYNC". Below is a rectangular box with the warning '!' in a red circle. The box background is pink. The text is below.

Sync is set up, but not syncing automatically. Toggle "Auto-sync data" in Android Settings >Data Usage.


That does not appear in my android settings.

Under data usage there is a list of apps that use data or wi-fi. I set them all to 'restricted' where they only use wi-fi. Firefox doesn't appear in that list.

Regards, Harvey

more options

Выбранное решение

Found the solution.

On my phone, Settings -> Data

Then select left button to pop up a menu. There is a 'Auto sync data' checkbox there. I selected it, and Firefox syncs using wi-fi.

My apologies.

Harvey

more options

Hi Harvey: Glad you got it working! Cheers! ....Roland