Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I need to remove an extra inbox; I get all my inbox messages on two inboxes; please help

  • 13 ответов
  • 8 имеют эту проблему
  • 5 просмотров
  • Последний ответ от Matt

more options

All of my inbound emails arrive in two different inbox folders; both are using my single email account; how can I delete one of them?

Thanks very much,

Rob

All of my inbound emails arrive in two different inbox folders; both are using my single email account; how can I delete one of them? Thanks very much, Rob

Выбранное решение

This is where your not going to get what you want.

Either redirect all mail to local folders as I instructed and in the process loose the email address named one. (you can change the name of local folders as you have just done.)

Or get used to having two lots of folders.

Прочитайте этот ответ в контексте 👍 2

Все ответы (13)

more options

RobAnn said

All of my inbound emails arrive in two different inbox folders; both are using my single email account; how can I delete one of them? Thanks very much, Rob
more options

(W7, TB 31.6.0), I just finished working with Comcast, now all of my emails go only to one inbox. If someone can show me how to remove this extra inbox folder that would be great.

more options

I assume you have two accounts. One of which is probably the local folders account. That can not be removed.

So there is no guessing, please goto the help menu (Alt+H), select troubleshooting information and copy to clipboard. Then paste that into a reply here on the forum.

more options

RobAnn said

All of my inbound emails arrive in two different inbox folders; both are using my single email account; how can I delete one of them? Thanks very much, Rob


Troubleshooting Information This page contains technical information that might be useful when you're trying to solve a problem. If you are looking for answers to common questions about Thunderbird, check out our support website. Include account names (possibly identifying information) Application Basics Name Thunderbird Version 31.6.0 User Agent Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Thunderbird/31.6.0 Profile Folder (Local drive) Application Build ID 20150330093429 Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account1 (none) Local Folders None Normal password account13 (pop3) mail.comcast.net:995 SSL/TLS Normal password smtp.comcast.net:465 SSL/TLS Normal password true Crash Reports Report ID Submitted bp-73799277-0501-48b3-9160-19c8d2141028 10/28/2014 bp-f699830c-d169-4da8-843a-68d5a2141015 10/15/2014 bp-ca4b06e3-399b-4c4c-9208-abf762141004 10/4/2014 bp-2d7524f0-2847-4bb2-80aa-e0eac2141002 10/2/2014 bp-d62a8e62-8305-4bf1-b350-28c492131215 12/15/2013


PS, Comcast adjusted my email address and I no longer receive all emails on two in boxes; I receive all on just one inbox and nothing on the other one.

Rob

more options

PS, Comcast adjusted my email address and I no longer receive all emails on two in boxes; I receive all on just one inbox and nothing on the other one.

Rob

more options

Now to my guessing.

I assume you have

YourAddress@comcast.com
      Inbox
Local Folders
      Inbox

So to get rid on one (it is the comcast one so do not be shocked)

  • Click the little blue monitor in the very bottom left of the Thunderbird window. That will take you into offline mode and stop mail updates. That is very important at this point.
  • Go to your Comcast mail account and select the first mail in the inbox. then press Ctrl+A and drag all the mails from that inbox to the local folder inbox.
  • Repeat the last step for any folders that have mail in them
  • right click the Comcast account folder and select settings.
  • Under server settings select advanced
  • Select the use global inbox option.
  • Restart Thunderbird.

You will now have no Comcast account visible. All mail will come to the local folder inbox So you will only have one inbox.

The global inbox is designed to aggregate mail for one or many pop mail servers. So you could add a gmail or a yahoo pop account and have that all in the same inbox, which is how I use Thunderbird.

more options

Matt said

Now to my guessing. I assume you have YourAddress@comcast.com Inbox Local Folders Inbox So to get rid on one (it is the comcast one so do not be shocked)
  • Click the little blue monitor in the very bottom left of the Thunderbird window. That will take you into offline mode and stop mail updates. That is very important at this point.
  • Go to your Comcast mail account and select the first mail in the inbox. then press Ctrl+A and drag all the mails from that inbox to the local folder inbox.
  • Repeat the last step for any folders that have mail in them
  • right click the Comcast account folder and select settings.
  • Under server settings select advanced
  • Select the use global inbox option.
  • Restart Thunderbird.
You will now have no Comcast account visible. All mail will come to the local folder inbox So you will only have one inbox. The global inbox is designed to aggregate mail for one or many pop mail servers. So you could add a gmail or a yahoo pop account and have that all in the same inbox, which is how I use Thunderbird.
more options

From my Comcast.net earlier comment I have email received on just one inbox; I now would like the 2nd inbox to read "LOCAL" is that possible?

I have the following folders: - inbox for (raleigh)2112@comcast.net - inbox for (rrleigh)2112@comcast.net


I am able to send and receive all messages on just my raleigh2112@Comcast.net account;

I have 0 messages on all (rraleigh) folders;

Thanks in advance for your patience.

Rob

more options

Rob, please go to the help menu, select troubleshooting information and copy and paste the account settings bit to a message here. (ctrl+C copies and Ctrl+V pastes) without menu or mouse. options. Only is the next bit does not do it all for you.

Right click one of the accounts and select settings. Does one of them only list Junk Settings and disk space under the name? Click that ones name and change the name to local folders.

more options

Thanks so much; all seems aok now except for the Local Folders extra in box; can we remove it? I have nothing in the folders under Local Folders; all in and out messages just go to my email address; after my session with Comcast the other day I had same results, but we changed the 2nd account name to rraleigh2112@comcast.net instead of Local Folders; now when I boot TB and want to Write it comes up to my email address as it should;

Thanks again!

Rob

more options

Выбранное решение

This is where your not going to get what you want.

Either redirect all mail to local folders as I instructed and in the process loose the email address named one. (you can change the name of local folders as you have just done.)

Or get used to having two lots of folders.

more options

I will go with what I now have; thanks for your patience and help; out of curiosity, how is TB set up for new customers? Rob

more options

basically as you have it now, unless the first account is a pop account when it will use local folders and not create the duplicated folders for an unnecessary account.