Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I turn off the blocking function of the Firefox browser?

  • 4 ответа
  • 6 имеют эту проблему
  • 315 просмотров
  • Последний ответ от FredMcD

more options

I have ABP to block popups and that works fine. When I try to open a game on FB, Firefox keeps blocking things from loading. so it never stops trying to load and I get a message to 'refresh'. I don't want Firefox to automatically block anything unless I have asked them to do so. How do I turn the auto function off.

Thanks for your help Linda

Все ответы (4)

more options

hi linda, can you name the url of the game or provide a screenshot of the issue so that we know what kind of blocking you're referring to?

more options

It happens on the zygna and king games. I just removed Chrome and turned off IE. I know it should be In the tools but I can't find it. I don't want my browsers to block things automatically. I'll keep trying to figure it out. Maybe the games are buggy today.

Thanks for your help Philip.

Linda

more options

Hi Linda,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Load the web page. Once the page is loaded, mouse to the AdBlock icon and press the arrow. Select Disable on . . . . . .