X
Нажмите здесь, чтобы перейти на мобильную версию сайта.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Форум поддержки

Firefox is up to date, but multiple sites report it is not the latest version. What can I do about this?

Размещено

There are multiple sites that I log into (Netflix, Amazon, Firefox Hello, etc.) that are reporting that I am running an old version of Firefox. I am running versions 36.0, which reports to be up to date. I'm at a loss.

There are multiple sites that I log into (Netflix, Amazon, Firefox Hello, etc.) that are reporting that I am running an old version of Firefox. I am running versions 36.0, which reports to be up to date. I'm at a loss.

Выбранное решение

hi, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3. please refer to this article in order to reset the user-agent settings in firefox: Websites say that Firefox is outdated or incompatible even though it's the latest version

Прочитайте этот ответ в контексте 0

Дополнительные сведения о системе

Установленные плагины

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Amazon MP3 Downloader Plugin 1.0.17
  • AppWorld NPAPI plugin
  • DivX Web Player version 3.1.0.13
  • DivX VOD Helper Plug-in
  • plugin
  • Garmin Communicator Plug-In 4.1.0.0
  • Google Update
  • Logitech Harmony Remote Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • BlackBerry WebSL Browser Plug-In
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • 5.1.30514.0
  • NPWLPG
  • iTunes Detector Plug-in

Приложение

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.0

Дополнительная информация

philipp
  • Top 25 Contributor
  • Moderator
5348 решений 23617 ответов
Размещено

Выбранное решение

hi, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3. please refer to this article in order to reset the user-agent settings in firefox: Websites say that Firefox is outdated or incompatible even though it's the latest version

hi, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3. please refer to this article in order to reset the user-agent settings in firefox: [[Websites say that Firefox is outdated or incompatible even though it's the latest version]]
ideato 893 решений 6250 ответов
Размещено

Hello bnwarner probably exist a problem with your user agent and recognizes your version to 3 !

see your user agent : User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.0

please see: Websites say that Firefox is outdated or incompatible even though it's the latest version

EDIT: sorry philipp, i did not see you are working in that issue in correct time :-)


thank you

Hello <del>bnwarner probably exist a problem with your user agent and recognizes your version to 3 !</del> <del>see your user agent : User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 '''Firefox/3.0'''</del> <del>please see: [https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible Websites say that Firefox is outdated or incompatible even though it's the latest version]</del> '''EDIT''': '''sorry philipp''', i did not see you are working in that issue in correct time :-) thank you

Изменено ideato