Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

video lags, 1 solution is build in flash plugin like in waterfox or chrome

  • 82 ответа
  • 5 имеют эту проблему
  • 57 просмотров
  • Последний ответ от Sugram22

more options

video lags, 1 solution is build in flash plugin like in waterfox or chrome, its impossible for user to fix, my OS: Win 8.1 all worked fine in waterfox until update 35.0, it got memory leak after that, well it had small memory leak before, but after last update id got worse

i have tried meany things, & i'm not talking about YouTube, i'm talking about anime watching AuEngien & MP4Upload as 2 examples

i have 1sec or 2sec video freeze & then it speeds up to make even the 1sec - 2sec

Выбранное решение

I figured out how to make Flash run in a single core of your CPU without having to change the affinity in Task Manager manually! You can re-enable protected mode of Flash now. Just follow my instructions on how to disable protected mode except change the value of the setting to False. To make Flash run in a single core, follow the instructions in this video (I put this together "quickly" so forgive me. It actually took me one and a half of an hour to complete it which you probably wouldn't have guessed alone because it looks like a 6 year old put it together): http://youtu.be/F210MyTgZZE Just a quick note: if you update Adobe Flash Player, you might need to repeat the process that I showed you in the video after updating it.

Прочитайте этот ответ в контексте 👍 1

Все ответы (20)

more options

out of curiosity i want to ask, is there something that can scan Browser to see is there any data corruption & some flaws & errors, & some old files remaining that cause issues, old files that are not needed?

more options

this add is simple, if u want youtube to use Html5 with all videos, https://addons.mozilla.org/en-US/firefox/addon/youtube-all-html5/?src=search, from option just mark disable Flash on youtube, well it was in instruction, but no idea do u need to do it, there was a day where Flash was never used in youtube, it seems that flash forces itself on youtube, maybe duo firefoxes or flashes programing, no idea, but, this works, that's my point, no idea dose this add has any issues, like Addblock + has, i mean creating memory leak, that i'l find out over time, that's why i have ABE not addblock, i had addblock in the past

interesting, with flash 360p is better then with Html5, but at 720p Html5 is better then flash

BDW in profile folder Addblock folder still exists, why? when i removed it long time ago, does ABE use addblock files cause there were blocked sites on there that ABE did not have when i installed ABE?

i want to know, what is NVIDIA 3D VISION & what it does, & should i always enable it on youtube, or should i switch it to never ask from plugins?

why docent https-everywhere update? & from the site it won't let me install the new version neither, i have 4.0.2, & new version is 4.0.3, from here, its official site https://www.eff.org/https-everywhere

i was reading from here about it https://support.mozilla.org/en-US/questions/1008579 is it bad idea to use it if it has issues with Mozilla? should i replace it with add that is mentioned in that Mozilla topic?

here is topic/question about https-everywhere i made https://support.mozilla.org/en-US/questions/1047686

Изменено Sugram22

more options

i found a solution that works for me, Open TaskManager Detail Right click on flash Set Affinity & make sure only 1 core is marked, i have Core 0 marked, ic 2 flashes so i did so with both & no more lags, downside, i half to do it awry time flash relaunches, is it possible to set it so it would be permanent?

Изменено Sugram22

more options

I'm not sure if this was already mentioned because I'm too lazy to go through this long page of comments, but have you tried disabling hardware acceleration for Firefox and Adobe Flash Player?

more options

Sugram22 said

i found a solution that works for me, Open TaskManager Detail Right click on flash Set Affinity & make sure only 1 core is marked, i have Core 0 marked, ic 2 flashes so i did so with both & no more lags, downside, i half to do it awry time flash relaunches, is it possible to set it so it would be permanent?

No, unfortunately.

Изменено user1194064

more options

Just-A-User said

I'm not sure if this was already mentioned because I'm too lazy to go through this long page of comments, but have you tried disabling hardware acceleration for Firefox and Adobe Flash Player?

i have, & no effect, it had a effect in one of the old versions of firefox or chrome & flash years ago (2008-2012) can't remember the exact year, i used firefox then chrome & then firefox again, i guess old version had other reasons for lag, or is it that in new firefox u really can't turn off hardware acceleration, i would not be surprised if there is a glitch with turning it off, my solution, i got it from a forum, but it did not helped all, maybe there is more issues with flash & Win8 in PC'S that have i7 processor?, i have i5, in that forum people said, win8 have problems with Flashes multi core multitasking or how they called it

Изменено Sugram22

more options

Just-A-User said

have you tried disabling hardware acceleration for Firefox and Adobe Flash Player?

not both of the same time, on video & on fox at the same time, when was was turned off other1 was on

more options

Sugram22 said

Just-A-User said
have you tried disabling hardware acceleration for Firefox and Adobe Flash Player?

not both of the same time, on video & on fox at the same time, when was was turned off other1 was on

Try turning off hardware acceleration for Firefox and Flash at the same time. (Turning off hardware acceleration in Firefox will not cause glitches, by the way. In fact, hardware acceleration can actually cause problems.):

First, disable hardware acceleration in Firefox (if you haven't done so yet).

Next, disable hardware acceleration in Flash player.

  1. Visit a YouTube video. For convenience purposes, here is a link.
  2. Right click the video player.
  3. Click "Settings".
  4. In the settings window that appears, click the first tab (the one that has the icon of a computer monitor displaying a play button).
  5. Uncheck "Enable hardware acceleration".
  6. Click the Close button.

Изменено user1194064

more options

If we aren't able to solve the issue, then you can always fix the lagging on YouTube by clicking here and clicking the "Request the HTML5 Player" button.

more options

Just-A-User said

If we aren't able to solve the issue, then you can always fix the lagging on YouTube by clicking here and clicking the "Request the HTML5 Player" button.

HTML5 has issues to, at 1 point it stops loading so paying video can't finish neither, & youtube is not only site i use, cause i watch TV series & Jap anime, u hardly find any in youtube

Изменено Sugram22

more options

Just-A-User said

Sugram22 said
Just-A-User said
have you tried disabling hardware acceleration for Firefox and Adobe Flash Player?

not both of the same time, on video & on fox at the same time, when was was turned off other1 was on

Try turning off hardware acceleration for Firefox and Flash at the same time. (Turning off hardware acceleration in Firefox will not cause glitches, by the way. In fact, hardware acceleration can actually cause problems.):

First, disable hardware acceleration in Firefox (if you haven't done so yet).

Next, disable hardware acceleration in Flash player.

  1. Visit a YouTube video. For convenience purposes, here is a link.
  2. Right click the video player.
  3. Click "Settings".
  4. In the settings window that appears, click the first tab (the one that has the icon of a computer monitor displaying a play button).
  5. Uncheck "Enable hardware acceleration".
  6. Click the Close button.

i know how to disable hardware acceleration, i said that this does not have any effect, i said only limiting number of cores what flash uses helped, but that i half to do awry time flash relaunches, its kind of pain in my...

Open TaskManager Detail Right click on flash Set Affinity & make sure only 1 core is marked, i have Core 0 marked, ic 2 flashes so i did so with both & no more lags

Изменено Sugram22

more options

By the YouTube HTML5 player not loading, do you mean that it completely crashes or it just shows the loading icon?

more options

I noticed that you have an add-on installed which could be causing the problem: Video WithOut Flash. Please disable this add-on, close and re-open Firefox, then see if Flash Player still lags.

more options

Also, your Adobe Flash Player version is not current. Yours is version 16 and the latest is version 17. Download the latest version here: get.adobe.com/flashplayer

more options

Just-A-User said

Also, your Adobe Flash Player version is not current. Yours is version 16 and the latest is version 17. Download the latest version here: get.adobe.com/flashplayer

i have ver 17! i got it when it came out, i have automatic update with flash

about HTML5, downloading bar just stops

Изменено Sugram22

more options

Just-A-User said

I noticed that you have an add-on installed which could be causing the problem: Video WithOut Flash. Please disable this add-on, close and re-open Firefox, then see if Flash Player still lags.

my adds are slightly changed sins then, sins i made this post

my add-ones Ublocker Ghostery Enforce Encryption More In Content UI +

also i have this lag issue in IE to what has no adds

i suspect that this is the cause of memory leak to in fox, that Win 8 has issue with Flash, core multitasking issue or how was it called, usually my memory usage is 170MB - 260MB, well at start its 170, when i brows a bit its 260, i have always 3 tabs opened, 1 of the 3 is video, but it grows with a day to 500-600, it may be even more if i use full screen, full screen makes it worse, so all the flash issues with firefox mite be caused cause of issue between Win8 & Flash, that's just what i think

i mentioned memory leak cause i wanted to explain why i think the issues with flash are caused by win8, that win8 has issue with flash

Изменено Sugram22

more options

Oh, sorry. I looked at your system info and it must not have updated here yet. Anyway, Windows 8 normally doesn't have an issue with Flash. Try starting Firefox in Safe Mode to see if the problem goes away. Safe Mode basically temporarily disables all extensions, temporarily resets your settings, turns off hardware acceleration and whatnot, so if the Flash lagging problem disappears in Safe Mode, one of those things is causing Flash to lag. Instructions here.

more options

The problem might not even be Firefox related. WaterFox and Chrome both have built in Flash versions whereas Firefox uses the Adobe Flash Player installation on your computer. You can solve the problem by setting the affinity of the Flash Player process (not Firefox.exe, right?) to one CPU core, which makes the separate Adobe Flash Player even more suspicious.

Изменено user1194064

more options

Let's do a complete uninstall and reinstall of Adobe Flash Player to attempt to solve the problem.

Before doing anything, close any browsers. You can download the required files and copy-and-paste this into Notepad before closing them.

  1. Download the uninstaller by clicking here (official link). Do not attempt to uninstall Flash Player from the Control Panel.
    • You may need to click the "Save" button on the Open <File name> dialog.
  2. Uninstall Adobe Flash Player. Double click the downloaded file and the Uninstall Adobe Flash Player wizard will open. Click the "Uninstall" button.
  3. Restart your computer. This step is absolutely necessary. Do not skip it.
  4. Download Adobe Flash Player. Open this link in a new tab and click the "Install Now" button.
    • Don't forget to uncheck the offer for McAfee Security Scan Plus. That's optional.
  5. Double click the downloaded file and install Adobe Flash Player.
more options

If my previous post didn't do anything, post your system specifications (amount of RAM, kind of CPU, etc) here. Click the Start button, type System which will open the Search charms bar, click System (Control Panel will open), and copy down and post this information: http://s11.postimg.org/8ainy3e9v/Untitled.png.

Изменено user1194064

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5