Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

In Twitter, hashtags are invisible .. with FireFox only.

  • 1 ответ
  • 1 имеет эту проблему
  • 3 просмотра
  • Последний ответ от cor-el

more options

To my knowledge, all sites except Twitter work properly. When I read tweets that contain hashtags I see a small space where the hashtag should be ( I can't see the # sign either). If I try to compose a tweet, it disappears as soon as I enter a character from the alphabet unless I place a number infront of the # ie. 3#DOT.

I have tried different dictionaries and settings but nothing works... Google Chrome works fine. One other item that I would like to know about is... with this high res screen, I have to increase the size by 20%.. Isn't there a way to make that a default?

To my knowledge, all sites except Twitter work properly. When I read tweets that contain hashtags I see a small space where the hashtag should be ( I can't see the # sign either). If I try to compose a tweet, it disappears as soon as I enter a character from the alphabet unless I place a number infront of the # ie. 3#DOT. I have tried different dictionaries and settings but nothing works... Google Chrome works fine. One other item that I would like to know about is... with this high res screen, I have to increase the size by 20%.. Isn't there a way to make that a default?

Выбранное решение

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Прочитайте этот ответ в контексте 👍 0

Все ответы (1)

more options

Выбранное решение

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window