Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

view page

  • 2 ответа
  • 3 имеют эту проблему
  • 278 просмотров
  • Последний ответ от JoanaAlexlee

more options

I try to view this page "http://learnrealenglish.com/why-conversations-are-difficult". But I couldn't watch the video. But there is error as follow.

  "A plugin is needed to display this content."

The web page need a plugin. Please help me!

I want to your aid. Thanks for your favor.

Выбранное решение

That page has marked the content as being the "video/quicktime" type, which means you need the QuickTime plugin from Apple. Not sure why they require QuickTime... but anyway, here's a link to get it:

http://www.apple.com/quicktime/download/

Note: You don't need to give your email address if you uncheck the "spam me" box above that part of the form.

Any luck?

Прочитайте этот ответ в контексте 👍 1

Все ответы (2)

more options

Выбранное решение

That page has marked the content as being the "video/quicktime" type, which means you need the QuickTime plugin from Apple. Not sure why they require QuickTime... but anyway, here's a link to get it:

http://www.apple.com/quicktime/download/

Note: You don't need to give your email address if you uncheck the "spam me" box above that part of the form.

Any luck?

more options

Your reply is very great help. I am grateful to you with my all heart. Thanks.