Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I'm Tired of these firefox crashes. My browser is updated, what's going on?

  • 10 ответов
  • 2 имеют эту проблему
  • 52 просмотра
  • Последний ответ от cor-el

more options

Hello, basically daily my firefox crashes and everything freezes. The browser is updated, flash is updated. What's going on??

Here is a log of the crash. Could you please help me identify the problem?


Thank you so much,.


Here is a log of the error crash:


Problem signature:

 Problem Event Name:	APPCRASH
 Application Name:	plugin-container.exe
 Application Version:	34.0.5.5443
 Application Timestamp:	5475dd5d
 Fault Module Name:	mozalloc.dll
 Fault Module Version:	34.0.5.5443
 Fault Module Timestamp:	5475d664
 Exception Code:	80000003
 Exception Offset:	00001425
 OS Version:	6.1.7601.2.1.0.256.1
 Locale ID:	1033
 Additional Information 1:	0a9e
 Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
 Additional Information 3:	0a9e
 Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:

 http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

 C:\Windows\system32\en-US\erofflps.txt

Все ответы (10)

more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste that into the "Post a Reply" box. (Please don't take a screenshot of your crashes, just copy and paste the ID's. The below image is just an example of what your Firefox screen should look like)
aboutcrashesFx29

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

more options

f9351419-dd1b-4896-b49f-4715500f473a 12/18/2014 1:53 AM bp-7731946a-3f88-4527-9550-fea912141218 12/17/2014 9:06 PM 87d7cf87-5f80-4124-bc3f-8245f247a08a 12/14/2014 9:42 PM bp-dc57b7f2-28a0-446d-9cb3-103a22141214 12/13/2014 8:04 PM 856d3260-83b8-4cf0-b106-bf96230cc2c9 12/13/2014 1:25 AM

more options

bp-7731946a-3f88-4527-9550-fea912141218

bp-dc57b7f2-28a0-446d-9cb3-103a22141214

bp-67a06724-4d38-441b-8ccb-1b2892141209

bp-86084590-cac5-4521-974b-d3c6e2141208


Let me know if you also need the time. Etc.


Thanks a lot.

more options

Looks to be an Adobe Flashplayer related issue.


Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

more options

Hi the crashes are still present.


Problem signature:

 Problem Event Name:	APPCRASH
 Application Name:	plugin-container.exe
 Application Version:	34.0.5.5443
 Application Timestamp:	5475dd5d
 Fault Module Name:	mozalloc.dll
 Fault Module Version:	34.0.5.5443
 Fault Module Timestamp:	5475d664
 Exception Code:	80000003
 Exception Offset:	00001425
 OS Version:	6.1.7601.2.1.0.256.1
 Locale ID:	1033
 Additional Information 1:	0a9e
 Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
 Additional Information 3:	0a9e
 Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:

 http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

 C:\Windows\system32\en-US\erofflps.txt
more options

Please post Only the crash report numbers, The data you have been posting only gives us limited information.

Process Type plugin Shockwave Flash Version:16.0.0.235


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


You may find this useful;

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it

more options

bp-195dd071-cc6e-4b27-97c0-783ee2150106 bp-fb1967d5-84af-4ae1-97d4-564882150106 bp-74d03d8a-4c31-49c0-9de4-c65892150102 bp-de0450a9-b953-477f-9fcd-5759c2141231 bp-bbfa7d0e-743d-42ef-8b55-b16c32141224

Изменено cor-el

more options

The crash report flagged these programs;

lpxpcom.dll = LastPass

atiuxpag.dll = Advanced Micro Devices

atidxx32.dll = Advanced Micro Devices


Check all of them foe updates.

more options

AMD. That means I need to update Graphic card drivers?

more options

These are crashes in the ATI display driver (atidxx32.dll).

Try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check for problems with current Shockwave Flash plugin versions and try this:

See also: