X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Firefox tells me i need to update flash player but it wont

Размещено

i have tried over and over to update my flashplayer but it wont update,i have goe to the adobe site and downloaded it several times but it still says im not up to date. im on linux cinnamon mint 17

i have tried over and over to update my flashplayer but it wont update,i have goe to the adobe site and downloaded it several times but it still says im not up to date. im on linux cinnamon mint 17

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 11.2 r202
  • The IcedTea-Web Plugin executes Java applets.
  • DivX Web Player version 1.4.0.233
  • The Videos 3.10.1 plugin handles video and audio streams.

Приложение

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:28.0) Gecko/20100101 Firefox/28.0

Дополнительная информация

FredMcD
  • Top 10 Contributor
4245 решений 59390 ответов
Размещено

Adobe does not support Android and Linux fully for use of FlashPlayer on Firefox.

Your system Details shows the Flash you have is correct.

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?


How are you being told about updating? Where?

Adobe does not support Android and Linux fully for use of FlashPlayer on Firefox. Your system Details shows the Flash you have is correct. '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? -------------------- How are you being told about updating? Where?
cor-el
  • Top 10 Contributor
  • Moderator
17467 решений 157838 ответов
Размещено

The plugins page should detect the 11.2.202.425 Flash version as up to date

I see this:

Shockwave FlashShockwave Flash 11.2 r202 Up to Date 11.2.202.425
The plugins page should detect the 11.2.202.425 Flash version as up to date *https://www.mozilla.org/plugincheck/ I see this: <blockquote>Shockwave FlashShockwave Flash 11.2 r202 Up to Date 11.2.202.425</blockquote> *http://www.adobe.com/special/products/flashplayer/fp_distribution3.html

Изменено cor-el