Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Suddenly Firefox has stopped working, whether I type the url or hit a bookmark. Why? This is very frustrating

  • 116 ответов
  • 7 имеют эту проблему
  • 640 просмотров
  • Последний ответ от John99

more options

hi about 2 days ago ff stopped working. i type an address into the usual window like i've done a million times, hit enter, and nothing happens. i click on a bookmark, the url shows up in the address window, but nothing happens. there are maybe 3 bookmarks that still work, and all the rest are duds. auto-complete still works, but firefox refuses to take to the address. i get a lot of "flash crashes" (thanks, adobe) so i recently updated flash, and that started the problem. this is why i distrust updates. (for the record, i keep current with firefox updates, even though it is still bloatware that uses 2 GB just to run 3 windows. anyway, any help you could offer would be most... helpful! (not sure why my exclamation points are printing as open-brackets, but hey, whatever, that's the internet) thanks, tim

Изменено cor-el

Все ответы (20)

more options

I did as you asked, and ran the file by double-clicking on it. The black progress window appeared for a fraction of a second, quicker than the human eye can follow, so I can't tell you what it said. (sigh)

Maybe it did something, somewhere?

more options

Hi Fred. I did as you asked, and ran the file by double-clicking on it. The black progress window appeared for a fraction of a second, quicker than the human eye can follow, so I can't tell you what it said. (sigh)

Maybe it did something, somewhere?

more options

I'm gonna try something else, but I'll have to bail out of Firefox to make it happen. I hope I'll be able to get back in touch with you, because there are no links to this chat from the email notifications I get.

more options

Back again. Ran the hard disk check on startup. It went by fairly quickly. Here's what I was able to write: 613 large file records processed. 0 bad files processed. 0 EA records processed. 44 reparse.

I will test-drive FF now and see what happens.

more options

No, still busted. I typed an address into a fresh window. The address auto-completed. But nothing else happened. Hitting Return did nothing. Hitting the little green arrow did nothing. In the immortal words of Lupo the Butcher, "fakkinidunno" :-/

more options

...but at least clicking on a link in an email actually opens the link, so that's maybe a little improvement.

more options

It's a little hard to tell, but have you tried disabling the two Avira extensions, or running Firefox in its Safe Mode, which disables all extensions?

You can manually disable extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Or to restart Firefox in Safe Mode, you can use either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

more options

Thanks, Jscher, I will give it a try tomorrow morning when my eyes are fully open, and I'll let you know what happens. Again, thanks.

more options

Sorry, all, I didn't get a chance to do much with my PC yesterday, and I don't get to do any personal computing at work, so I hope to implement some more of your suggestions today after work. So far the computer itself seems OK, and all the glitches (inconsistent opening of URLs, intermittent ability to cut-n-paste, etc) seem to be taking place within FF. Not sure if I should be reassured by that or not.

more options

My computer is fighting for its life. If you do not hear much from me over the next 48 hours or so, it is not out of ingratitude, I assure you.

more options

If it's getting that bad, it's time to go find a tech. Good Luck.

more options

Thanks, Fred, I think I'd better. Sad to think it all started when I updated Flash... :-(

more options

If you find anything, be sure to post it so we can see.

more options

Well, I started FF in safe mode and right off the bat it seems to be working better. PAGES ACTUALLY LOAD WITHOUT MY CLUMSY WORKAROUNDS!! WOW!

more options

I'd love to run in safe mode all the time but I miss the bookmarks already (as well as the antivirus protection etc etc)

more options

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Type about:addons<Enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

more options

I have been so relieved to have FF running again that I have been lax in my detective work. I am afraid of bollixing something up again if I start reinstalling those hateful add-ons.

more options

Do them one at a time, starting with the add-ons you need most. Restart after each one. When the problem shows up, remove that last one, and post it.

more options

Sorry, since my FF only works in Safe mode, I can't even get past Step 1 in this test. You said "Type about:addons<Enter> in the address bar to open your Add-ons Manager" but in anything but safe mode, typing any address (even a wee tiny one like about:addons) in the address bar gets me absolutely nowhere.

more options

Create a new profile. Do you still have a problem?

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles On 32-bit Windows: "C:\Program Files\Mozilla Firefox\firefox.exe" -p On 64-bit Windows: "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -p

https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. 6