Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I get a 403- Forbidden: access is denied message when trying to access my Microsoft Outlook Web App email

  • 2 ответа
  • 10 имеют эту проблему
  • 28757 просмотров
  • Последний ответ от jwepman

more options

I am using Firefox version 33.0 with an Ubuntu 14.04 LTS operating system. I get a 403- Forbidden: access is denied message when trying to access my Microsoft Outlook Web App (OWA) email. When I use another computer running Firefox version 33.1.1 with a Window 7 operating system, I can access my Microsoft Outlook Web App email perfectly. Does anyone have any suggestions on how to get my Firefox browser on the Ubuntu machine to be able to access my email on OWA?

Выбранное решение

This issue can be caused by corrupted cookies or cookies that are blocked.


Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Edit > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Edit > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Прочитайте этот ответ в контексте 👍 3

Все ответы (2)

more options

Выбранное решение

This issue can be caused by corrupted cookies or cookies that are blocked.


Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Edit > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Edit > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Following these instructions, I now can access OWA from Firefox on my Ubuntu machine. Thank you!