X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Firefox crashes on startup. Both 31.1.1ESR and 32.0

Размещено

Firefox was first installed by another administrator. But wasn't working. I didn't remove it, just installed another version. After that, it crashes every time I'm trying to start it.

What I did: 1. Uninstalled Firefox using standard Windows via Programs & Components in Control Panel 2. Removed Firefox Profile 3. Removed Registry settings associated with Firefox

Another details of my set-up:

1. McAfee antivirus is disabled 2. SRP is disabled

The latest crash ID is: bp-7b3a2e15-52b5-4407-874d-0b8122141014

Nothing unusual in Events Viewer.

Platform: Win 7 Pro 32bit. Thanks

Firefox was first installed by another administrator. But wasn't working. I didn't remove it, just installed another version. After that, it crashes every time I'm trying to start it. What I did: 1. Uninstalled Firefox using standard Windows via Programs & Components in Control Panel 2. Removed Firefox Profile 3. Removed Registry settings associated with Firefox Another details of my set-up: 1. McAfee antivirus is disabled 2. SRP is disabled The latest crash ID is: bp-7b3a2e15-52b5-4407-874d-0b8122141014 Nothing unusual in Events Viewer. Platform: Win 7 Pro 32bit. Thanks

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

Дополнительная информация

FredMcD
  • Top 10 Contributor
4311 решений 60542 ответов
Размещено

Signature JS = Java Script

Release Channel esr = Special type of program

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Signature JS = Java Script Release Channel esr = Special type of program '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences'''<Enter> in the address bar Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?
FredMcD
  • Top 10 Contributor
4311 решений 60542 ответов
Размещено

If the problem is still there, you may want to switch to normal Firefox.

Download Firefox Full Installer For All languages And Systems {web link}

If the problem is still there, you may want to switch to normal Firefox. '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox Full Installer For All languages And Systems]''' {web link}