Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Firefox not supporting video format or mime type for CW network only (so far)

  • 2 ответа
  • 177 имеют эту проблему
  • 124072 просмотра
  • Последний ответ от renhunt

more options

I'm getting "Video Format or MIME Type is not supported" flashed on all videos on the CW network site, then the video doesn't play; but no where else. And only with Firefox 32.0.3 in Windows 8.1/64 pro (not N or KN) and in Windows 7/64 Pro on another computer.

I don't have any problems with CW videos using Microsoft IE. Not my preferred browser.

Checked the flash updates and they are up to date.

I did a suggested "disable HTML5 media player" in about:config but that didn't help. Couldn't find any other suggestions for my system.

Выбранное решение

Does this happen in Safe Mode, it works in the Flash player when I tested it ....on a Mac. Ok I see the issue now. I think this maybe platform specific.

I left them feedback an maybe we can start a webcompat.com ticket as well.

Wait! Ok so I reset Firefox and the video player started to play.(I am not kidding I was about to hit the computer. )Reset Firefox preferences to troubleshoot and fix problems

Note- After rereading this it sounds like a diet plan or an info-mercial, this was not intended.

Прочитайте этот ответ в контексте 👍 13

Все ответы (2)

more options

Выбранное решение

Does this happen in Safe Mode, it works in the Flash player when I tested it ....on a Mac. Ok I see the issue now. I think this maybe platform specific.

I left them feedback an maybe we can start a webcompat.com ticket as well.

Wait! Ok so I reset Firefox and the video player started to play.(I am not kidding I was about to hit the computer. )Reset Firefox preferences to troubleshoot and fix problems

Note- After rereading this it sounds like a diet plan or an info-mercial, this was not intended.

more options

Thank guigs2, Yes, mine worked straight out of resetting.

Then I found the problem was add-on specific when I added back my favorite add-on, Bluhell firewall 2.4.0. All I need do is disable it for CW and the video runs. Enable it the rest of the time and I love getting rid of those pesky commercials, especially the videos that run on loops, from sites. I only added back one other add-on after resetting Firefox (in the extensions section, not Plug-in), The Flash Video Downloader YouTube Full HD Download 6.1.2, and it works with that enabled.

You get a gold star for solution chosen!