Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

http://i100.independent.co.uk website won't load

  • 16 ответов
  • 1 имеет эту проблему
  • 1502 просмотра
  • Последний ответ от FredMcD

more options

http://i100.independent.co.uk website won't load. Loads fine in Safari and Chrome.

Have cleared cookies and cache. Have started in safe mode with all add-ons/extensions/plugins off. Have checked firewall and cleared anything that might be related and is blocked.

Just get a message in the bottom left "Waiting for ... "

Firefox 32.0.3 Mac OS 10.9.5

Выбранное решение

OK - I think I now understand the problem although I did have to reset again.

http://i100.independent.co.uk/ sets a lot of cookies (around 100 just loading the home page !) and it doesn't like it if I try to control how those cookies are set.

In preferences, privacy, history, I normally use custom settings and set "ask every time". I usually "Allow for Session" with a few trusted web sites set as "Allow" and obvious ad-related and tracking cookies blocked. Following this process, causes the problem with this web site.

The only way it works without problems is if I have the History setting as "Remember History" and let all the cooking through - which I'm not going to do - I can live without this website :-)

Thanks for your help.

Larry

Прочитайте этот ответ в контексте 👍 1

Все ответы (16)

more options

It loaded for me.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Try to disable IPv6 (check for other possible causes as well).

more options

Already done all that .... in most cases, several times, which is why I posted here.

Thanks,

more options

Tried disabling IP6 - problem still there ...

more options

I have also had a good look around in about:config and can't see anything relating to "i100" or "independent".

A very odd problem.

Also tried completely turning off Mac firewall - problem still there :-(

I suspect it might be a plugin - I have several, mainly blocking tracking and similar - which even when turned off has changed a configuration setting.

Thanks,

Larry

more options

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

more options

Application Basics


Name: Firefox Version: 32.0.3 User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0

Crash Reports for the Last 3 Days


All Crash Reports

Extensions


Name: Adblock Plus Version: 2.6.4 Enabled: true ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: Adblock Plus Pop-up Addon Version: 0.9.2 Enabled: true ID: adblockpopups@jessehakanen.net

Name: BetterPrivacy Version: 1.68 Enabled: true ID: {d40f5e7b-d2cf-4856-b441-cc613eeffbe3}

Name: DoNotTrackMe: Online Privacy Protection Version: 3.2.1127 Enabled: true ID: donottrackplus@abine.com

Name: DuckDuckGo Plus Version: 0.4.2 Enabled: true ID: jid1-ZAdIEUB7XOzOJw@jetpack

Name: Ghostery Version: 5.4.0 Enabled: true ID: firefox@ghostery.com

Name: HTTPS-Everywhere Version: 4.0.1 Enabled: true ID: https-everywhere@eff.org

Name: iMedia Converter Deluxe Version: 4.0.0 Enabled: true ID: {2677C893-4B55-1431-0417-05B22D76B0C5}

Name: MaskMe Version: 1.40.349 Enabled: true ID: idme@abine.com

Name: Troubleshooter Version: 1.1a Enabled: true ID: troubleshooter@mozilla.org

Graphics


Device ID: 0x9583 GPU Accelerated Windows: 0/2 Basic Vendor ID: 0x1002 WebGL Renderer: ATI Technologies Inc. -- ATI Radeon HD 2600 PRO OpenGL Engine windowLayerManagerRemote: false AzureCanvasBackend: quartz AzureContentBackend: quartz AzureFallbackCanvasBackend: none AzureSkiaAccelerated: 0

Important Modified Preferences


accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 1 browser.link.open_newwindow: 2 browser.link.open_newwindow.restriction: 0 browser.places.smartBookmarksVersion: 7 browser.search.param.yahoo-fr: browser.search.param.yahoo-fr-cjkt: browser.search.param.yahoo-fr-ja: browser.search.useDBForOrder: true browser.sessionstore.upgradeBackup.latestBuildID: 20140923175406 browser.startup.homepage: about:home browser.startup.homepage_override.buildID: 20140923175406 browser.startup.homepage_override.mstone: 32.0.3 browser.tabs.autoHide: true browser.tabs.warnOnClose: false dom.mozApps.used: true dom.w3c_touch_events.expose: false extensions.lastAppVersion: 32.0.3 font.internaluseonly.changed: true font.minimum-size.x-western: 12 font.name.serif.x-western: Times New Roman font.size.fixed.x-western: 16 gfx.blacklist.direct2d: 3 gfx.blacklist.layers.direct3d9: 3 keyword.URL: layers.acceleration.disabled: true network.cookie.lifetimePolicy: 1 network.cookie.prefsMigrated: true places.database.lastMaintenance: 1412350510 places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/vnd.fdf,application/vnd.adobe.xdp+xml,application/vnd.adobe.xfd+xml,application/pdf plugin.importedState: true plugin.state.adobepdfviewernpapi: 2 plugin.state.default browser: 2 plugin.state.flip4mac wmv plugin: 2 plugin.state.google earth web plug-in: 0 plugin.state.googletalkbrowserplugin: 0 plugin.state.iphotophotocast: 0 plugin.state.java: 2 plugin.state.mathematica: 2 plugin.state.npgtpo3dautoplugin: 0 plugin.state.o1dbrowserplugin: 0 plugin.state.quicktime plugin: 2 plugin.state.realplayer plugin: 2 plugin.state.silverlight: 0 print.macosx.pagesetup-2: PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO print.print_bgcolor: false print.print_bgimages: false print.print_colorspace: print.print_command: print.print_downloadfonts: false print.print_duplex: 0 print.print_evenpages: true print.print_footerleft: print.print_footerright: print.print_headerleft: print.print_headerright: print.print_in_color: true print.print_margin_bottom: 0.5 print.print_margin_left: 0.5 print.print_margin_right: 0.5 print.print_margin_top: 0.5 print.print_oddpages: true print.print_orientation: 0 print.print_page_delay: 50 print.print_paper_data: 0 print.print_paper_height: 11.00 print.print_paper_name: print.print_paper_size_type: 1 print.print_paper_size_unit: 0 print.print_paper_width: 8.50 print.print_plex_name: print.print_resolution: 0 print.print_resolution_name: print.print_reversed: false print.print_scaling: 1.00 print.print_shrink_to_fit: true print.print_to_file: false print.print_unwriteable_margin_bottom: 12 print.print_unwriteable_margin_left: 12 print.print_unwriteable_margin_right: 12 print.print_unwriteable_margin_top: 12 privacy.cpd.downloads: false privacy.cpd.formdata: false privacy.cpd.history: false privacy.cpd.sessions: false privacy.donottrackheader.enabled: true privacy.sanitize.migrateFx3Prefs: true privacy.sanitize.timeSpan: 0 security.disable_button.openCertManager: false security.disable_button.openDeviceManager: false security.OCSP.disable_button.managecrl: false security.warn_viewing_mixed: false storage.vacuum.last.index: 1 storage.vacuum.last.places.sqlite: 1410970058

JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.6 Version in use: 4.10.6

NSS Expected minimum version: 3.16.5 Basic ECC Version in use: 3.16.5 Basic ECC

NSSSMIME Expected minimum version: 3.16.5 Basic ECC Version in use: 3.16.5 Basic ECC

NSSSSL Expected minimum version: 3.16.5 Basic ECC Version in use: 3.16.5 Basic ECC

NSSUTIL Expected minimum version: 3.16.5 Version in use: 3.16.5

Experimental Features


more options

Okay, lets try two things. Load the web page. After it is loaded, look for the AdBlock icon. Press the arrow to its left and select Disable For This Site. After, hold down the shift key and reload the page.

If that did not help ( I doubt it will ) disable all of your plugins for that site Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, find the plugins, and set them to Never or Ask. This action will only effect that one site. Also, go down the list and make sure what you think should be enabled is. Unselect the default and use the manual setting. After, hold down the shift key and reload the page.

Let us know the results.

more options

Done all that ...

Problem still there. Page never actually loads, I just get the message "Waiting for ..." in the bottom left of the window.

If I leave it for 10-15 seconds, my whole system slows right down and Activity Monitor shows Firefox as using 100% of CPU time ....

more options

I have called for more help on this.

You did start Firefox in safe mode and tried that page, Yes ?

I hope someone can help.

more options

Yes, restarted in safe mode.

I'll try a rest.

more options

What I meant to say was I would try a reset :-)

Which I have done and which has cleared the problem.

Just got to get Firefox back to the way it was ...

more options

OK - not loading again.

Having reset Firefox, one-by-one I re-installed the extensions I usually run.

I had them all reinstalled and running and the web site was still loading OK - then it didn't.

Disabled all the extensions - that didn't help.

Restarted in safe mode - that didn't help.

One of my extensions seems to be modifying Firefox in some way that the website doesn't like but that modification is permanent and remains in place even when Firefox is started in safemode.

Very odd ...

more options

A few may change a Firefox setting for them to work.

more options

Выбранное решение

OK - I think I now understand the problem although I did have to reset again.

http://i100.independent.co.uk/ sets a lot of cookies (around 100 just loading the home page !) and it doesn't like it if I try to control how those cookies are set.

In preferences, privacy, history, I normally use custom settings and set "ask every time". I usually "Allow for Session" with a few trusted web sites set as "Allow" and obvious ad-related and tracking cookies blocked. Following this process, causes the problem with this web site.

The only way it works without problems is if I have the History setting as "Remember History" and let all the cooking through - which I'm not going to do - I can live without this website :-)

Thanks for your help.

Larry

more options

That has very good, hard, and frustrating work.

Well Done.

Please flag your last post as Solved Problem so others will know.

Happy Computing.