Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

premanently store this exeption is inactive

  • 2 ответа
  • 1 имеет эту проблему
  • 25 просмотров
  • Последний ответ от cor-el

more options

The problem is that I cannot save the security exception because the box is inactive. I know the certificate supplier and it is OK. How can I unlock this option and make it active to save the certificate?

Выбранное решение

That is because you are running Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"
Прочитайте этот ответ в контексте 👍 1

Все ответы (2)

more options

The illustration is here

more options

Выбранное решение

That is because you are running Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"