Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

FIrefox opens in Japanese on my desktop, but I want English. How?

  • 3 ответа
  • 6 имеют эту проблему
  • 751 просмотр
  • Последний ответ от cor-el

more options

Every time I start up Firefox, the whole page opens in Japanese. I read and speak Japanese, it's true, but I work in English. How do I get Firefox to open in English?

Выбранное решение

hello, is the firefox interface (menu entries, etc.,) itself in japanese? if so you can download an english version of firefox from https://www.mozilla.org/firefox/all/ and install it on top of your current browser.

if websites default to japanese instead of english, you might also want to change the priority of languages in the content-section of the firefox options: Settings for web content, pop-ups, fonts, and languages though this might not work in all cases since websites can also serve you language versions based on a language derived from your current network location.

Прочитайте этот ответ в контексте 👍 1

Все ответы (3)

more options

Выбранное решение

hello, is the firefox interface (menu entries, etc.,) itself in japanese? if so you can download an english version of firefox from https://www.mozilla.org/firefox/all/ and install it on top of your current browser.

if websites default to japanese instead of english, you might also want to change the priority of languages in the content-section of the firefox options: Settings for web content, pop-ups, fonts, and languages though this might not work in all cases since websites can also serve you language versions based on a language derived from your current network location.

more options

Hello, NOT related but you have 2 versions of flash installed, the latest Shockwave Flash 14.0 r0 and the older Shockwave Flash 11.8 r800, disable the older version to prevent future issues.

thank you

more options

Please update to the current Firefox 31 release.

  • Help > About Firefox

The Firefox 28 version that you currently run is no longer supported with security updates.

  • It is important to update Firefox and add-ons to the latest version to get all security fixes.

You can also set a different home page if that is page that shows in Japanese or check if there is an international version. Note that such details are stored in a cookie, so you need to keep this cookie (e.g. set an allow exception if cookie).

  • Tools > Options > Privacy > "Use custom settings for history" > Cookies: Exceptions