Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Repeated logging out of secure site when trying to navigate around the site

  • 3 ответа
  • 1 имеет эту проблему
  • 620 просмотров
  • Последний ответ от jscher2000

more options

When signed into a particular secure web site summary page a click to redirect to a subsidiary page causes log out with error message on the site not to use back button - which I'm not.

Выбранное решение

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

  • Remove Cookies

Warning ! ! This will log you out of all sites you're logged in to. Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?. Then restart.

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

Выбранное решение

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

  • Remove Cookies

Warning ! ! This will log you out of all sites you're logged in to. Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?. Then restart.

more options

This issue can be caused by corrupted cookies or cookies that are blocked.

  • check the permissions on the about:permissions page and in "Tools > Page Info > Permissions"

Do you use specific cookie setting or are you using the defaults and allow all cookies? To see all History and Cookie settings, choose:

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
more options

If you reload on the error page, does the correct page show up? You can try using Ctrl+Shift+r to bypass Firefox's cached version of the page.