Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

Opening new tabs in background..

  • 2 ответа
  • 1 имеет эту проблему
  • 72 просмотра
  • Последний ответ от Roland Tanglao

more options

I've been using Firefox for a long time, and Firefox for Android for a while too. I loved tabs, it is one of my favorite features in Firefox.

Ever since I bought my tablet, I've used Firefox. I often will click on a link to open it into a new tab. These tabs are then opened in the background, and I work through them one-by-one basis.

Today, however, it stopped working that way. If I click on a link and open it in a new tab, it automatically brings that page to the front, not in the background like I want it to.

I've searched the settings, Mozilla's faqs, and other forums, but no one seems to be having a simular problem. I know I didn't change anything in the settings to cause this.

Any advice as to help me get new tabs to open in the background again would be great.

Thanks so much! -MouseKitty

Все ответы (2)

more options

Never mind. Just found out one of my new add-ons was doing this. Thanks for you reading my post, though! -mk

more options

Glad you fixed it Mousekitty!

Locking this question. Please ask a new question if you run into further issues.