Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

FF dosen't open Vbulletin forums

  • 4 ответа
  • 3 имеют эту проблему
  • 4 просмотра
  • Последний ответ от cor-el

more options

hi I can't open forums based on vBulletin .at first i got a script error & i chose stop button , after that i can't open any forums based on Vbulletin. i try these ways but none of them was helpful: 1.reset FF 2.reinstall FF 3.reinstall windows for example when i want to open this link: http://forum.p30download.com/

i take only a blank page!

Now what is the solution? thanks

Выбранное решение

Did you check your router in case the firewall in it is blocking content?

You can open the Web Console (Firefox/Tools > Web Developer) and check on the Network tab if any content is blocked and has a size 0 (zero). You need to reload the page, preferably via Ctrl+F5 to bypass the cache.

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options

Many site issues can be caused by corrupt cookies or cache.

• Clear the Cache Press the <Alt Key> to bring up the tool bar. Then; Tools > Options > Advanced > Network > Cached Web Content: Clear Now

and

• Remove Cookies Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Privacy.

Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

more options

hi :-) thanks dear,now FF opens the forums,but it needs to refresh page for some times to exactly load the page.

more options

The page is loading, so your off to a good start..

Did you try loading the page while in Safe Mode ? {web link}

more options

Выбранное решение

Did you check your router in case the firewall in it is blocking content?

You can open the Web Console (Firefox/Tools > Web Developer) and check on the Network tab if any content is blocked and has a size 0 (zero). You need to reload the page, preferably via Ctrl+F5 to bypass the cache.