Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

website wont upload properly

  • 4 ответа
  • 1 имеет эту проблему
  • 2 просмотра
  • Последний ответ от hologram78

more options

Sites like msn.com won't seem to upload properly for me. See here: http://imgur.com/tCw4dPJ,pgvylVs#0 and http://imgur.com/tCw4dPJ,pgvylVs#1. Some sites will upload the site properly, but some like msn.com won't. I have already tried clearing my cache and cookies.

Все ответы (4)

more options

I found that after Firefox v29, a LOT of my settings and
add-ons were changed / reset. Try this; Start Firefox in Safe Mode
While you are in safe mode;
Firefox Options > Advanced > General.
Look for and turn off Use Hardware Acceleration.
Then check ALL of your settings. Browser and add-ons.

While you are in safe mode, try the web page again. Then restart.

more options

I did everything you said but my problem still occurs. Is there anything specific I should be looking for when checking all of my settings?

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Holding down the shift key and reloading the page helped.