Переход на Thunderbird с других почтовых клиентов

Переход с Apple Mail на Thunderbird

Thunderbird может импортировать сообщения и адресную книгу OS X, но он не может импортировать параметры учетной записи. (В настоящее время импорт сообщений и адресной книги, функционирует только с Apple Mail 5.0 или выше).

Импорт сообщений Apple Mail

  1. В панели меню, откройте меню Инструменты и щёлкните на Импорт. Откроется мастер импорта.

    mac-toolsimport

  2. Выберите Почту, затем щёлкните Далее.

    mac-importwizard

  3. Выберите Apple Mail, затем щёлкните Далее.

    mac-importmail

  4. Вы увидите журнал успешно импортированных папок, а затем щёлкните Готово, чтобы закрыть мастер импорта.

    mac-mailimportedsuccess

Ваши импортированные сообщения появятся в учётной записи Локальные папки, в папке под названием "Импорт из Apple Mail".
mac-whereimportedmail

Импорт адресной книги OS X

Thunderbird будет читать вашу адресную книгу OS X и покажет её в окне адресной книги Thunderbird! Из панели меню откройте меню Окно и щёлкните по Адресная книга. В левой панели появится ваша адресная книга OS X.
mac-OSXaddressbook

Если вы хотите импортировать её в адресную книгу Thunderbird, просто перетаскивайте записи из папки адресной книги Mac OS X в личную адресную книгу.

Примечание: Вы можете выбрать все записи сразу, удерживая клавишу command и нажав A.

Переход с Windows Mail или Windows Live Mail на Thunderbird

Windows Mail является почтовым клиентом по умолчанию в Windows Vista. Windows Live Mail является почтовым клиентом идущим в комплекте с Windows Live Essentials. Обе клиентские программы хранят электронную почту в файлах формата .eml. Для того чтобы экспортировать сообщения из Windows Mail или Windows Live Mail в Thunderbird, необходимо экспортировать сообщения из приложения Windows и импортировать их в Thunderbird. Аналогичный метод необходим для экспорта контактов из Windows Mail или Windows Live Mail в Thunderbird.


Если вы не видите Инструменты, попробуйте вместо этого Файл > Параметры > Почта... > Дополнительные > Обслуживание....

Импорт сообщений Windows Mail

Импорт Windows Mail (файлов .eml) в Thunderbird возможен с помощью стороннего дополнения ImportExport Tools. Загрузите и установите это дополнение для переноса сообщений из Windows Live Mail в Thunderbird.

  1. Экспорт сообщений из Windows Mail в .eml формат.
  2. В Thunderbird создайте папку для импорта почты в "Локальные папки" и выберите её.
  3. Щёлкните правой кнопкой мыши по папке и выберите Импорт > Импорт всех сообщений из каталога > Также из его подкаталогов.
  4. Перейдите к папке с .eml файлами. По умолчанию каталогом для Windows Live Mail является C:\Users\<username>\AppData\Local\Microsoft\Windows Live Mail (или \Windows Mail).
  5. Щёлкните по кнопке Открыть. Ваши данные будут импортированы.
Примечание: Для того, чтобы увидеть папку "App Data", вы должны сначала изменить Свойства папки на "Показывать скрытые файлы, папки и диски". Прочитайте статью Поддержки Microsoft Показывать скрытые файлы для получения дополнительной информации.

Импорт контактов Windows Mail

Чтобы импортировать контакты Windows в Thunderbird, необходимо экспортировать контакты в файлы vCard (формат .vcf) и импортировать файл в Thunderbird.

  1. В Windows Live Mail откройте Контакты и выберите все контакты, которые хотите экспортировать.
  2. Щёлкните на Экспорт > Визитки (.VCF).
  3. Выберите пустую директорию для их сохранения.

Установите в Thunderbird дополнение MoreFunctionsForAddressBook, следуя этим инструкциям.

  1. Щёлкните на Адресная книга.
  2. Щёлкните по адресной книге, в которую вы хотите импортировать контакты.
  3. Щёлкните Инструменты > MoreFunctionsForAddressBook > Действия с контактами > Импорт vCard / VCF.
  4. Перейдите к папке, куда вы экспортировали контакты.
  5. Выберите все контакты, которые хотите импортировать.
  6. Щёлкните Открыть для импорта всех выбранных контактов.

В качестве альтернативного варианта, если это не работает или не поддерживается в вашем случае, вы можете попробовать это:

Прочитайте статью Экспорт контактов из Outlook на Microsoft.com для получения инструкций о том, как экспортировать контакты в Windows.

После создания нужного файла, вы можете импортировать свои контакты с помощью мастера импорта:

  1. В Thunderbird перейдите в Инструменты > Импорт….
  2. Выберите Адресные книги и щёлкните Далее.
  3. Выберите Текстовый файл (LDIF, .tab, .csv, .txt) и щёлкните Далее.
  4. Выберите Разделенные Запятыми (или Все файлы) в выпадающем списке в правом нижнем углу, перейдите на .csv файл, который вы только что создали, выберите его и щёлкните Открыть.
  5. Подождите, пока импорт будет завершён и щёлкните Завершить.

В появившемся окне Импорт адресной книги используйте кнопки Вверх и Вниз, чтобы совместить поля адресной книги слева с правильными данными для импорта справа, и снимите флажки с пунктов, которые вы не хотите импортировать. Когда вы закончите, щёлкните по кнопке ОК. Ваши контакты должны быть импортированы и готовы к использованию в Thunderbird.

Заметим, что если у вас возникли проблемы с правильным импортом полей (например, когда все записи данных для импорта появляются внутри ряда первого поля в окне Импорта адресной книги) это, вероятно, является результатом того, что экспортируемый файл .csv содержит точки с запятыми вместо запятых или наоборот. Как правило, это происходит потому, что разделитель в региональных настройках ОС Windows не соответствует разделителю для локали Thunderbird. Например, когда вы экспортировали .csv файл, используя версию Windows на английском языке и попытались импортировать его в не-английскую версию Thunderbird. В этом случае, вы должны установить соответствующий разделитель в ваших региональных настройках перед экспортом файла .csv или вы же можете отредактировать уже экспортированный .csv файл с помощью текстового редактора и заменить все точки с запятой на запятые (или наоборот) и повторить шаг импорта.

Импорт из Outlook и Eudora

Для нормального процесса импорта Thunderbird требуется, чтобы на вашем компьютере были установлены Eudora или Outlook. Если у вас они не установлены, то существуют варианты, которые описаны ниже.

Чтобы использовать мастер импорта Thunderbird, вы должны использовать старую версию Thunderbird, так как в Thunderbird версии 38 и более новых версиях, мастер отключён для Outlook, Eudora. Установите версию 31.8, импортируйте ваши данные и обновитесь до последней версии Thunderbird, запустив процесс обновления.

Для Eudora, если у вас появляются проблемы с данными или падениями, попробуйте старую версию Thunderbird и инструмент для очистки данных. Например, инструментом для очистки данных для Mac OS является Eudora Mailbox Cleaner.

Для альтернативы мастера импорта Thunderbird можно найти инструменты конвертации данных в формат mbox (.mbx), а затем использовать дополнение Инструменты Импорта и Экспорта в Thunderbird для импорта mbox файлов. Одним из таких Mbox инструментов конвертации для Eudora является Eudora Rescue.

Eudora не установлена

Если Eudora не установлена и вы хотите использовать мастер импорта Thunderbird, вы можете легко изменить реестр Windows, чтобы указать ваши файлы Eudora, а затем запустить мастер импорта.

  • Создайте .reg файл с именем eudora.reg, содержащий следующие строки. Замените H:\\SCRATCH\\Eudoradata на расположение ваших данных Eudora. (обратите внимание на двойную обратную косую черту и пустую строку)

Файл реестра, который настроен на расположение файла

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Qualcomm\Eudora\CommandLine] "Current"="Anything H:\\SCRATCH\\Eudoradata Anything"

  • В командной строке Windows выполните "regedit /s eudora.reg".
  • Используйте мастер импорта Thunderbird.

Переход с Evolution на Thunderbird

Следующие инструкции описывают, как импортировать сообщения и контакты из Evolution.

Импорт сообщений Evolution

Thunderbird и Evolution используют одинаковый формат файлов (так называемый Mbox) для хранения почты, поэтому его не трудно импортировать вручную.

  1. Откройте Nautilus.
  2. Откройте ~/.local/share/evolution/mail/local, где Evolution хранит ваши письма.
  3. Скопируйте все файлы без расширения (такие как Inbox, Outbox,..) в место, используемое Thunderbird для хранения своей почты (что-то вроде ~/.thunderbird/uk41lql0.default/Mail/Local Folders, где вы должны изменить uk41lql0.default на ваш путь).
  4. Запустите Thunderbird, чтобы проверить,что вся ваша почта была правильно импортирована.

Импорт Контактов Evolution

  1. Откройте адресную книгу в Evolution, щёлкните правой кнопкой мыши по ней и выберите: Сохранить как vcard... для экспорта в формат vCard.
  2. В Thunderbird откройте меню Инструменты > Импорт..., выберите Адресные книги и затем Файл vCard (.vcf) и выберите ваш файл с контактом.

Переход с Приложений Веб-почты на Thunderbird

Если вы используете для доступа к вашей электронной почте веб-приложение, предоставленное поставщиком услуг Интернет (ISP), вам, вероятно, только нужно настроить информацию об учетной записи, чтобы перейти на Thunderbird. Для получения инструкций прочитайте статью Настройка учётной записи вручную.

После того, как вы настроили свою учетную запись в Thunderbird, вы должны получить доступ ко всем вашим сообщениям (входящим и отправленным). Тем не менее, ваша адресная книга (контакты), почтовые фильтры и другие настройки не будут автоматически переведены на Thunderbird.

Некоторые веб-приложения электронной почты позволяют экспортировать контакты в формате текста или разделенных запятыми. Проверьте документацию вашего провайдера для получения дополнительной информации. Чтобы импортировать контакты в Thunderbird, выберите Инструменты > Импорт... и следуйте инструкциям на экране.

Смотрите также

// Следующие хорошие люди помогли написать эту статью:Unghost, Harry, Anticisco Freeman, Valery Ledovskoy. Вы тоже можете помочь - узнайте как.

Помогла ли эта статья? Пожалуйста, подождите...

Вступите в Поддержку Mozilla