Legacy browser support

We recommend keeping Firefox up to date so your users have the latest security and performance fixes, but here’s what to do if your users need legacy browser or plugin support.

Web pages that require legacy browsers

If your users need to access web pages that run only on older versions of Internet Explorer, there are add-ons you can install from addons.mozilla.org.

Legacy add-ons

Legacy add-ons and plugins are no longer supported in Firefox versions 52 and up, except for the NPAPI Flash plugin.

You can also use Firefox ESR version 52 combined with Windows 32-bit to use other NPAPI plugins like the Java plugin.

// Следующие хорошие люди помогли написать эту статью:Joni. Вы тоже можете помочь - узнайте как.

Помогла ли эта статья? Пожалуйста, подождите...

Вступите в Поддержку Mozilla