This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn't solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter and/r/firefox on Reddit.

Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

How to deactivate motion ads

  • 3 răspunsuri
  • 1 are această problemă
  • 295 de vizualizări
  • Ultimul răspuns de FoxyFirey

more options

I deactivated shockwave flash but the motion graphics at http://www.fitfreak.net/forums/picture_battles/play_931-5726_06bef are still animated, even after reload. Is there something else I could deactivate to turn these off? I don't necessarily want to block them, just prevent the animation. I'm using Firefox 24.

I deactivated shockwave flash but the motion graphics at http://www.fitfreak.net/forums/picture_battles/play_931-5726_06bef are still animated, even after reload. Is there something else I could deactivate to turn these off? I don't necessarily want to block them, just prevent the animation. I'm using Firefox 24.

Soluție aleasă

You mean the banner at the up right corner? If yes, it's not flash it's animate image.

What you can do is to add this addon SuperStop.

SuperStop adds a Shift+Esc shortcut that stops background requests and animations even when the Firefox Stop button is disabled.

Citește acest răspuns în context 👍 1

Toate răspunsurile (3)

more options

Soluție aleasă

You mean the banner at the up right corner? If yes, it's not flash it's animate image.

What you can do is to add this addon SuperStop.

SuperStop adds a Shift+Esc shortcut that stops background requests and animations even when the Firefox Stop button is disabled.

more options

That are animated GIF images.

You can set the image.animation_mode pref to once on the about:config page.
You can restart an animation by viewing this image in Tools > Page Info > Media if necessary.

See also SuperStop (Shift+Esc):

more options

Thank you, mixalis88 and cor-el. I opted for the solution requiring the least work (image.animation_mode = once).

Afternote: Still frustrated that I can't marked both responses as answers.

Modificat în de FoxyFirey