X
Apasă aici pentru a merge la versiunea mobilă a site-ului.

Forum pentru suport

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

keys sticking

Postat

Can't type without having letters skip or repeat, runs very slow. I'm surprised I can type this. I had this problem months ago and found the answer, fixed it, printed it off and now I can't find it. Can anyone help?

Darkes

Can't type without having letters skip or repeat, runs very slow. I'm surprised I can type this. I had this problem months ago and found the answer, fixed it, printed it off and now I can't find it. Can anyone help? Darkes

Soluție aleasă

You may have switched on an accessibility feature called FilterKeys by keeping the Shift key pressed for too long.

Citește acest răspuns în context 2

Alte detalii de sistem

Pluginuri instalate

  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • GEPlugin
  • iTunes Detector Plug-in
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Google Update
  • McAfee MSS+ NPAPI Plugin
  • 5.1.20125.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • My Web Search Plugin Stub for 32-bit Windows

Aplicație

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

Mai multe informații:

Andrew
  • Moderator
309 soluții 3906 răspunsuri

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
14537 soluții 131892 răspunsuri

Soluția aleasă

You may have switched on an accessibility feature called FilterKeys by keeping the Shift key pressed for too long.

You may have switched on an accessibility feature called FilterKeys by keeping the Shift key pressed for too long. * http://www.microsoft.com/enable/products/windowsxp/default.aspx