Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

how to stop gifs from animating?

  • 2 răspunsuri
  • 1 are această problemă
  • 4 vizualizări
  • Ultimul răspuns de cor-el

more options

Since recent updates of firefox version, it behaves differently than older versions, where I could press esc, and then gifs stopped animating.

Sometimes I browse forums and people have animated pictures in their avatars and it interrupts me from reading the content, and now pressing esc does nothing.

Any help? Thanks.

Since recent updates of firefox version, it behaves differently than older versions, where I could press esc, and then gifs stopped animating. Sometimes I browse forums and people have animated pictures in their avatars and it interrupts me from reading the content, and now pressing esc does nothing. Any help? Thanks.

Toate răspunsurile (2)

more options

didn't search properly, found out about the add on that solves this with shift+esc

more options

To be complete:

SuperStop (Shift+Esc):