X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

audio and video problem when streaming after flash player update

Posted

After i updated to the latest flash player (11.7) I have problems with video streaming. The video plays but after a while the audio stops and the video will keep playing but will also stop after a few seconds. Is the new flash player update at fault?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • Google Update
  • McAfee MSS+ NPAPI Plugin
  • 5.1.20125.0
  • Pando Web Plugin
  • iTunes Detector Plug-in
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2043 soluții 8891 răspunsuri

Helpful Reply

hello volden, your system details list two versions of the flash plugin (Shockwave Flash 11.7 r700 & Shockwave Flash 11.6 r602) as being installed in firefox, which can lead to problems.

please try to use the flash uninstaller provided by adobe to remove both versions and afterwards only install the current plugin from https://www.adobe.com/go/getflash

Question owner

Hi, I tried your suggestion but the same problem is still occurring.

Question owner

Actually never mind, everything is okay for now.

Question owner

Hi, the problem started to act up again after a while. Are there any other problems that may cause this? It is really bothering me as I tried to uninstall and reinstall flash player a few times.

philipp
  • Top 10 Contributor
  • Moderator
2043 soluții 8891 răspunsuri

maybe it's an issue with the protected mode in the flash plugin - you could try if downgrading to flash 10.3 (which is still supported) or disabling protected mode makes a difference.

Question owner

Thanks

Question owner

Is there a problem with the flash update as I am having the same problem with chrome. For my chrome I disabled the chrome flash player and using the external one.

Question owner

I was just wondering before I downgrade to 10.3 or do anything else

DuskSoldier 0 soluții 1 răspunsuri

Been having this problem with the audio since updating flash as well.. Tried uninstalling and reinstalling, manually removing files related to flash, clearing the cache, and disabling protected mode, but still have the issue.

-EDIT- Downgraded to 11.6. Problem is gone.

Modified by DuskSoldier

John99
  • Top 25 Contributor
  • Moderator
622 soluții 8017 răspunsuri

Rather difficult to troubleshoot such a problem. It could of course be some sort of bug in Flash Player 11.7. But it could also relate to a Firefox problem, other software or protected mode.

My suggestion if anyone thinks it is a Flash Player or other regression and you have

  • tried downgrading to Flash 11.6 and seen an improvement
  • time available to look into this yourself
  1. start a new thread yourself (use /questions/new/desktop/fix-problems) That way we see all your details (please follow the prompts relating to troubleshooting information )
  2. post back in this thread, once you have done so (that cross references & links the information)
  3. ensure you have the installers for both FlashPlayer versions downloaded and kept somewhere safe.
  4. Run Flash11.7
    • Confirm with the testsite that that is what is running, and report the exact version number
    • Use Firefox's safemode
    • Disable all plugins other than Flash player
    • Ensure you are still in protected mode (installers may switch the mode)
    • You probably expect to have seen problems by now
    • Try to rule out internet problems or other software by
    1. Running Firefox in offline mode Playing a downloaded Flash Player video,
    2. Using Windows Safemode and disableing any security related software.
  5. uninstall Flash 11.7, reinstall Flash 11.6 and try again all the above steps. Does it really solve your problem?
  6. Finally test again with Flash 11.7
  7. You now have fairly solid evidence of a problem, and can look to see if others can recreate this. Maybe posting in these and Flash Forums or even filing a bug.

Modified by John99

John99
  • Top 25 Contributor
  • Moderator
622 soluții 8017 răspunsuri

Of course some may be going to spoof / fake sites, as mentioned in this reporthttp://blog.trendmicro.com/trendlabs-security-intelligence/fake-page-with-90-million-likes-leads-to-fake-adobe-flash/

Helpful Reply

For now i downgraded to flash player 10.3 and it is working fine. I believe it is the flash player which is the problem since when i disabled the internal flash player for chrome and use the external one , there seems to be the same problem but when I changed it to the internal flash player, there was no problem. Note that I did have this problem using chrome before the flash update.

George286 0 soluții 2 răspunsuri

This problem is driving me crazy too, audio just stops after several minutes of non-use with the browser open. You can reboot the Flash reader by either rebooting Firefox or going to the Task Manager and ending Adobe Flash Player, then it will work again for a while until is stops again. None of the (time-consuming) fixes works. I even installed Adobe Flash v. 11.8 (beta). Some Mac users apparently did find a solution, apparently Adobe Flash player resets the System Preferences -> Utilities -> Audio MIDI -> Built-in Output, sampling rate to 96kHz instead of 44.2 or 48kHz, which the hardware cannot handle in most instances.

John99
  • Top 25 Contributor
  • Moderator
622 soluții 8017 răspunsuri

Not sure I follow the above as a solution for Windows users !?

I presume it was marked unintentionally as a solution, and so I have unmarked it.