Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

Firefox icon no longer navigates to MSN home page

more options

This just happened today. When I click on my Mozilla Fire Fox desk top icon, instead of going directly to my MSN home page I get the warning that the "connection was reset". I refreshed several times with no results. When I get this page my tool bar does appear at the top of the page and I can successfully access my home page by using my bookmarks bar. I have re-installed Firefox, restored to an earlier time, gone to internet properties and re typed www.msn.com in the box supplied for home page address and none of this has worked. I have also refreshed my computer, modem and wireless modem with no success. This should be a simple fix but I'm out of answers.

This just happened today. When I click on my Mozilla Fire Fox desk top icon, instead of going directly to my MSN home page I get the warning that the "connection was reset". I refreshed several times with no results. When I get this page my tool bar does appear at the top of the page and I can successfully access my home page by using my bookmarks bar. I have re-installed Firefox, restored to an earlier time, gone to internet properties and re typed www.msn.com in the box supplied for home page address and none of this has worked. I have also refreshed my computer, modem and wireless modem with no success. This should be a simple fix but I'm out of answers.

Toate răspunsurile (1)

more options

These suggestions are somewhat generic, but what you're describing just doesn't sound familiar, so here goes.


When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove your msn.com AND live.com cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In that dialog you can remove individual cookies for msn.com or live.com, then use the search box at the top to list the cookies for the other domain.

Then try reloading the page and logging in again to re-establish your cookie. If you restart Firefox, is there any improvement?


A standard diagnostic to bypass interference by extensions (and some custom settings) is to try Firefox's Safe Mode.

First, I recommend backing up your Firefox settings in case something goes wrong. See Back up and restore information in Firefox profiles. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Firefox's Safe Mode (Diagnose Firefox issues using Troubleshoot Mode) using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode."

If the home page loads as expected, this points to one of your extensions or custom settings as the problem.